1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ye Sagira Teleport Devices Not Working

Discussion in 'Game Bugs' started by Cybermorf, Jul 6, 2012.

Thread Status:
Not open for further replies.
  1. Cybermorf

    Cybermorf User

    Joined:
    22.05.12
    Messages:
    13
    Likes Received:
    0
    ye sagira teleport devices not working. i checked yesterday and today but i cannot do the quests because these devices not working. when you go first exploration zone you cannot use 2nd ye sagira teleport device to go 2nd base and 1st ye sagira teleport device turn back . it looks like jail :) .
     
  2. Godzilla

    Godzilla User

    Joined:
    07.07.12
    Messages:
    4
    Likes Received:
    0
    same problem than you :(
     
  3. Godzilla

    Godzilla User

    Joined:
    07.07.12
    Messages:
    4
    Likes Received:
    0
    oh its working, u can use it again :eek: phew
     
  4. Valben

    Valben User

    Joined:
    06.01.12
    Messages:
    34
    Likes Received:
    3
    it happens sometimes but after a while you are able to teleport again.
    i don't know if what i noticed is correct but it has something with the npc solders. when they fighting with mobs nearby, teleports are sometimes locked. try to kill the mob they are fighting and when they stop, teleport should be unlocked. that worked for me several times. not always although.
     
  5. Hidrica

    Hidrica User

    Joined:
    13.12.11
    Messages:
    361
    Likes Received:
    2
    another bug that has been there for 8 months since the begining :d
     
  6. Etherial

    Etherial User

    Joined:
    03.12.11
    Messages:
    1,398
    Likes Received:
    0
    which is also in ncwest, where u also get message cannot move while talking to an npc (?).
     
Thread Status:
Not open for further replies.