1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

chat channel signs (#, @)

Discussion in 'Archive' started by Nursery, Aug 2, 2012.

Thread Status:
Not open for further replies.
  1. Nursery

    Nursery User

    Joined:
    02.03.12
    Messages:
    77
    Likes Received:
    3
    hello!

    after the last update we, using not enghlish keyboard layout cannot enter # or @ char to post into the party and clan chat. if we switch to english layout, we can, but it is not a solution. is it a known bug? i cannot see it in the list of known bugs, but i may missed it. if so, it is my fault and sorry :)

    it is possible to write into clan chat for example, but i need to click on clan channel, so it is really annoying. can it be fixed?

    regards
     
  2. dimvision

    dimvision User

    Joined:
    29.11.11
    Messages:
    97
    Likes Received:
    4
    happening to me also. on top of that my mouse bindings just stopped working. i think it has something to do with frost. hopefully this gets resolved.
     
  3. Nursery

    Nursery User

    Joined:
    02.03.12
    Messages:
    77
    Likes Received:
    3
    yes, and it is more than annoying :s and sometimes it works, sometimes not...
     
  4. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.

    issue was flagged last night and is being looked into.
     
  5. Nursery

    Nursery User

    Joined:
    02.03.12
    Messages:
    77
    Likes Received:
    3
    thx a lot! we hope it can be solved soon
     
  6. TakeItEasy

    TakeItEasy User

    Joined:
    28.06.12
    Messages:
    60
    Likes Received:
    0
    exactly!
    same problem here,
    very boring.
     
  7. Hakuho

    Hakuho User

    Joined:
    02.05.12
    Messages:
    22
    Likes Received:
    0
    i cant write in chat!

    hello!

    i have a big problem!
    i cant write into the chat!
    i tested everything: patch game, fix game, i repack the game and nothing not helped in.

    i have laptop, the keyboard works apart from a game.

    i hope u can help me, help greet!

    hakuchio
     
  8. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread merged with another of same issue.
     
  9. Pooza

    Pooza User

    Joined:
    02.08.12
    Messages:
    14
    Likes Received:
    0
    same here.

    in addition i can't open received mail (mail tab opens, but can't open actual letters). anything related to double clicking mouse is not functioning - purchasing from private store, using the auction house or grosery store. also shortcut bar is not responsive if i use keyboard, works fine though if i use mouse.

    would be nice to hear some info on progress of ressolving this issue.

    yes i reported this to support yesterday, though no response yet.

    and finally i'ts a shame this happened on double xp week :)
     
  10. Motteux

    Motteux User

    Joined:
    08.12.11
    Messages:
    4
    Likes Received:
    0

    same here.
    it starts yesterday evening for me. and its not good play without keyboard and chat with friends
     
  11. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    the team are still looking into the issue and we will update as soon as there is any further information.

    can i ask how many of you are using a standard keyboard and mouse with no macros/bindings as there may be one or more issues here.

    regards.
     
  12. Pooza

    Pooza User

    Joined:
    02.08.12
    Messages:
    14
    Likes Received:
    0
    in my case - laptop keyboard and a 3 euro mouse :) no macro binding. yesterday it was ok in the morning, but when i loggen in the evening problems started.
     
  13. Hakuho

    Hakuho User

    Joined:
    02.05.12
    Messages:
    22
    Likes Received:
    0
    hello,

    i use the keyboard or the mouse in an alike measure possibly.
     
  14. kerbedzisko

    kerbedzisko User

    Joined:
    29.01.12
    Messages:
    34
    Likes Received:
    1
    playing without keyboard is so hard :) fix it pls

    just undo last changes maybe :p i mean update then think how to solve the problem :p
     
    Last edited by a moderator: Aug 3, 2012
  15. Nursery

    Nursery User

    Joined:
    02.03.12
    Messages:
    77
    Likes Received:
    3
    normal keyboard, normal mouse. nobinding in any way. seems like it has problem with the altgr key, cos nothing can be written using that key.
     
  16. Motteux

    Motteux User

    Joined:
    08.12.11
    Messages:
    4
    Likes Received:
    0
    laptop keyboard and normal mouse, no macro binding
     
  17. Nursery

    Nursery User

    Joined:
    02.03.12
    Messages:
    77
    Likes Received:
    3
    the problem is not with binding, as far as i see, but the altgr+whateverkey.
     
  18. Kyllar

    Kyllar User

    Joined:
    03.08.12
    Messages:
    6
    Likes Received:
    0
    keyboard

    hi,
    when i log in game my keybaord don't work, i can't write anything and i can't use f(number) shortcut, but i can use all thing like alt+p or alt+m. it's happen after a critical error, before it was working.
    i have use the basic setting option, delete the option.ini, do a repair, and finally unstall 4game and lineage but it's always same. i have try with a other keyboardand it's same too. i have try without antivirus and always same ...
    can you help me please ?

    thank for your help
     
  19. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread merged with another of same issue.
     
  20. kerbedzisko

    kerbedzisko User

    Joined:
    29.01.12
    Messages:
    34
    Likes Received:
    1
    hello, did anyone find any even temp solution for this problem? who knows what file is responsible for input settings? maybe we could just replace it with working file?
     
Thread Status:
Not open for further replies.