1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Ошибка при загрузки начальной локации(ошибка 1000)

Тема в разделе "Архив", создана пользователем MestHa9I, 10 фев 2019.

?

У вас была такая ушибка и пытались ли вы ее решать?

  1. Да, была и потом сама пропала

    0 голосов
    0,0%
  2. Да, я ее решил(а)

    0 голосов
    0,0%
  3. Нет, не было

    1 голосов
    100,0%
Статус темы:
Закрыта.
  1. MestHa9I

    MestHa9I User

    Регистрация:
    10.02.19
    Сообщения:
    4
    Симпатии:
    0
    После выбора персонажа как обычно идет загрузка, но ближе к концу загрузки мне пишет Frost Security "Вы были отключены системой защиты" и после этого сообщения через примерно 10 секунд выдает "ошибка 1000: соединение с сервером прервано"
    Пыталась решать эту проблему, 2 раза удаляла все файлы связанные с Blade and Soul и 4game и переустанавливала все снова. Результат- не помогло. Еще пыталась в разделе совместимости ставить "Запускать от имени администратора". Посмотрела кучу разных видео решения проблемы, но они все старого выпуска и для мены уже нерабочие. С интернетом у меня все хорошо, с ПК тоже.
    Эта проблема была у меня ранее, но потом сама пропала, после последнего обновления снова появилась. Если у кого была такая проблема, напишите как решали.​
    [​IMG][​IMG]
     

    Вложения:

    • eToAas-yR2A.jpg
      eToAas-yR2A.jpg
      Размер файла:
      543,9 КБ
      Просмотров:
      6
    • buMA7H1p25U.jpg
      buMA7H1p25U.jpg
      Размер файла:
      655,8 КБ
      Просмотров:
      6
  2. MestHa9I

    MestHa9I User

    Регистрация:
    10.02.19
    Сообщения:
    4
    Симпатии:
    0
    И да, это новый акк на форуме, тот по непонятной причине форум не находит
    хотя имя и пароль правильные.
     
  3. wellzar

    wellzar User

    Регистрация:
    10.12.13
    Сообщения:
    159
    Симпатии:
    21
    возможно это:
    1. проблема у провайдера -- попробуй зайти через мобильный интернет.
    2. проблема с антивирусом или из-за другой какой-то программы.
    3. твой IP сети заблочен инновой.

    выложи сюда диагностику сети и процессов из этой программы https://www.check4game.com/
     
  4. Kimio

    Kimio User

    Регистрация:
    23.10.12
    Сообщения:
    122
    Симпатии:
    30
    Могу предположить что после проведения диагностики процессов будет найдено один или несколько процессов которые мешают фросту, если вручную процессы не глушатся, то придется переименовать check4game.exe в fixSystemServices.exe и запустить, он самостоятельно "вылечит" вредные для него процессы, службы и драйвера.
     
  5. MestHa9I

    MestHa9I User

    Регистрация:
    10.02.19
    Сообщения:
    4
    Симпатии:
    0
    эта ошибка может сама пропасть после обновления? Просто до этого она у меня была и сама через пару дней пропала.
     
  6. MestHa9I

    MestHa9I User

    Регистрация:
    10.02.19
    Сообщения:
    4
    Симпатии:
    0
    Спасибо, программа помогла, проблема ушла.
     
Статус темы:
Закрыта.