1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Webstie Log-in Google Chrome

Тема в разделе "Archive", создана пользователем Doomcio, 21 авг 2012.

Статус темы:
Закрыта.
  1. Doomcio

    Doomcio User

    Регистрация:
    17.02.12
    Сообщения:
    307
    Симпатии:
    11
    after today changes made on website, log-in to game not working on chrome, or its just me ?
     
  2. yas

    yas User

    Регистрация:
    25.11.11
    Сообщения:
    258
    Симпатии:
    4
    ad block blocks the logging in pup up
     
  3. lonewolfGR

    lonewolfGR User

    Регистрация:
    25.07.12
    Сообщения:
    67
    Симпатии:
    0
    works fine here, try clearing chrome's cache and try again. to do that:

    1. click the wrench icon on the browser toolbar.
    2. select tools.
    3. select clear browsing data.
    4. in the dialog that appears, select the checkboxes for the types of information that you want to remove.
    5. use the menu at the top to select the amount of data that you want to delete. select beginning of time to delete everything.
    6. click clear browsing data.
     
  4. Enyss

    Enyss User

    Регистрация:
    02.12.11
    Сообщения:
    17
    Симпатии:
    0
    same issue for me with firefox ...
     
  5. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Регистрация:
    30.11.11
    Сообщения:
    13.764
    Симпатии:
    439
    ff working fine for me, try to follow the advice lonewolfgr already gave.

    regards
     
  6. Enyss

    Enyss User

    Регистрация:
    02.12.11
    Сообщения:
    17
    Симпатии:
    0
    problem solved by adding the website as an exception for popup windows opening.
     
  7. Player1

    Player1 User

    Регистрация:
    15.02.12
    Сообщения:
    124
    Симпатии:
    9
    cant login using ff and opera(as always suprise me innova); reinstalled 4game aplication; did as ppl above -still not working
     
  8. lonewolfGR

    lonewolfGR User

    Регистрация:
    25.07.12
    Сообщения:
    67
    Симпатии:
    0
    what is the exact issue? you try to login and get an error or the play button doesn't appear?
    also, try creating a new windows user and see if you can play from there.
     
  9. pontiak

    pontiak User

    Регистрация:
    02.05.12
    Сообщения:
    12
    Симпатии:
    0
    logging in issue

    hi innova,
    after today's update i can't log in anymore on the server.
    like always, i'm pressing the play button, in my browser; then the game is launched... but it gets stuck at this step:

    http://postimage.org/image/xnq3bp6hh/

    what can i do?

    thanks very much in advance!
    -pontiak
     
  10. Player1

    Player1 User

    Регистрация:
    15.02.12
    Сообщения:
    124
    Симпатии:
    9
    after i hit enter (log/pwd) loading animation spining endlessly.. (same with chrome even on incognito or private browsing in ff). and nice solution from tech solution, maybe windows reinstall? geez
     
  11. lonewolfGR

    lonewolfGR User

    Регистрация:
    25.07.12
    Сообщения:
    67
    Симпатии:
    0
    this might solve the problem:
    go to the lineage 2 root folder on your hard drive -> delete frost folder then fix the game from the browser and try again.


    if you are referring to my solution it isn't to re-install windows but to create a new user from the control panel and see if it works.
    you may also try deleting the frost folder like i mentioned above.

    hope this helps


    - threads merged since it is the same issue.
     
    Последнее редактирование модератором: 21 авг 2012
  12. Player1

    Player1 User

    Регистрация:
    15.02.12
    Сообщения:
    124
    Симпатии:
    9
    ive activated guest account and tried to start game, fields for login and pwd got another apearance, 1st time was frost updating error; so i deleted frost folder and repaired game but now this.

    http://i.imgur.com/3jsqa.jpg
     
  13. lonewolfGR

    lonewolfGR User

    Регистрация:
    25.07.12
    Сообщения:
    67
    Симпатии:
    0
    seems like a launcher error, try deleting the system folder on lineage 2 root folder then fix the game and see if it works this time.
    also, have you installed any antivirus/firewall software before getting this error? could also be the cause.
     
  14. Player1

    Player1 User

    Регистрация:
    15.02.12
    Сообщения:
    124
    Симпатии:
    9
    same error after updated/new /system folder no av at all.
     
  15. lonewolfGR

    lonewolfGR User

    Регистрация:
    25.07.12
    Сообщения:
    67
    Симпатии:
    0
    if you like we can arrange a teamviewer meeting so i can see what is going on with your system and try to solve your issue(pm me for that).
     
    Последнее редактирование модератором: 22 авг 2012
  16. Player1

    Player1 User

    Регистрация:
    15.02.12
    Сообщения:
    124
    Симпатии:
    9
    ive resolved case by myself deleting c:\users\username\appdata\local\mozilla\firefox\profiles and c:\users\username\appdata\roaming\mozilla all files in these folders; lost settings but now game working correctly. want to do smth properly do it yourself.
     
    Последнее редактирование модератором: 22 авг 2012
  17. Etheryl

    Etheryl User

    Регистрация:
    23.08.12
    Сообщения:
    3
    Симпатии:
    0
    cant log in to game, stuck at character loading screen

    after i got dc while playing in game i have been unable to log into game ever since then, after game loads its taking forever to load the character screen and end up being stuck at the server selection screen, i have seen others having this problem too, tried almost all of the methods people have mentioned. still no luck , pls help me t_t
     
  18. khaot

    khaot User

    Регистрация:
    10.12.11
    Сообщения:
    188
    Симпатии:
    17
    preventive maintenance
     
  19. Etheryl

    Etheryl User

    Регистрация:
    23.08.12
    Сообщения:
    3
    Симпатии:
    0
    it doesnt say so on website, looks like the server is online.
     
  20. lonewolfGR

    lonewolfGR User

    Регистрация:
    25.07.12
    Сообщения:
    67
    Симпатии:
    0
    have you tried the solutions found on this topic? what is your system/browser and what browser version?


    - threads merged since it's the same topic
     
    Последнее редактирование модератором: 23 авг 2012
Статус темы:
Закрыта.