1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant launch 4game.exe

Discussion in 'Archive' started by ARSENAL, Dec 6, 2011.

Thread Status:
Not open for further replies.
  1. ARSENAL

    ARSENAL User

    Joined:
    29.11.11
    Messages:
    41
    Likes Received:
    0
    well my friend clicks install,he downloads the application and when he trys to open it it gives him that error:

    "incorrect file format,download the correct version from the site"

    any ideas? he downloaded it twice,few difrent ppl send it to him,and still same error.
     
  2. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    can you give more information?
    what system he use? what sp?
    if you can make a screen, will be nice.
     
    Last edited by a moderator: Dec 6, 2011
  3. ARSENAL

    ARSENAL User

    Joined:
    29.11.11
    Messages:
    41
    Likes Received:
    0
    Last edited by a moderator: Dec 6, 2011
  4. Kall

    Kall User

    Joined:
    24.11.11
    Messages:
    1,019
    Likes Received:
    0
    install sp3 and try again.
     
  5. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    hello,

    did that solved your problem ? please leave post reply, that we will know how to lead other members with same issue.

    thank you in advance.
     
  6. handsofchaos

    handsofchaos User

    Joined:
    01.12.11
    Messages:
    149
    Likes Received:
    0
    try run the application "rus as admin"
    instructions ->
    by default, the service that is required to run the run as command is started automatically when you install windows. however, the service can be disabled by an administrator. if the service is disabled, you can enable the service again. to do this, follow these steps: 1.log on to the computer as administrator, or log on as a user who has administrative permissions.
    2.right-click the my computer icon, and then click manage.
    3.in computer management, expand the services and applications node, and then click services.
    4.perform one of the following steps, depending on which operating system that you have:◦windows 2000: in the details pane, right-click the runas service, and then click properties.
    ◦windows xp: in the details pane, right-click the secondary logon service, and then click properties.

    5.in the properties dialog box, set startup type to automatic, and then click start.
    6.after the computer starts the service, click ok to close the properties dialog box, and then close computer management.
    the service that is required to run the run as command is now running on your computer

    another thing you can try is:
    select the file -> properties->compatibility->check box "run this program in compatibility mode for windows xp(service pack 3)
    *afther you install service pack 3 ofc, or having it already.
     
  7. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.