1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

getting a critical error when i load the game :(

Discussion in 'Archive' started by RCMElder, Aug 25, 2012.

Thread Status:
Not open for further replies.
  1. Zeltar

    Zeltar User

    Joined:
    25.08.12
    Messages:
    2
    Likes Received:
    0
    2012.8.24 20:11:12
    build date : sun aug 05 21:50:01 2012

    os : windows xp 5.1 (build: 2600)
    cpu : genuineintel intel(r) core(tm) i3 cpu 550 @ 3.20ghz @ 3200 mhz 1023mb ram
    video : xfx radeon hd 4570 (6095) direct x version is 4.9.0.904
    poscode : ls1(449) 0:0:0 4/0 [316]

    assertion failed: inpos>=0 [file:..\..\core\inc\ffilemanagerwindows.h] [line: 185]

    history: farchivefilereader::seek <- load l2compiledshader <- fd3dshaderarchive::load <- ud3drenderdevice::init <- ugameengine::init <- initengine

    i turned off my pc yesterday and i closed l2 and well now i load the l2loader and i get this error does any1 know what it could be? i tried repairing the server etc but nothing happens :/
     
  2. lonewolfGR

    lonewolfGR User

    Joined:
    25.07.12
    Messages:
    67
    Likes Received:
    0
    try deleting your system folder found in lineage 2 root folder,repair/fix the game and then try to launch the game again(through https://eu.4game.com/lineage2/play/).
    hope this helps.

    also, in the future remember to post in the correct section which is the technical issues forum, thank you.
     
    Last edited by a moderator: Aug 25, 2012
  3. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
Thread Status:
Not open for further replies.