1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help plx

Discussion in 'Archive' started by Cactuvar, Sep 5, 2012.

Thread Status:
Not open for further replies.
  1. Cactuvar

    Cactuvar User

    Joined:
    30.08.12
    Messages:
    5
    Likes Received:
    0
    2012.9.5 13:16:33
    build date : mon aug 27 05:20:42 2012

    os : windows7(32) 6.1 (build: 7601)
    cpu : authenticamd amd phenom(tm) ii x4 955 processor @ 3211 mhz 4095mb ram
    video : ati radeon hd 4800 series (1129) direct x version is 4.9.0.904
    poscode : ls9(449) 0:0:0 4/0 [628]

    assertion failed: inpos>=0 [file:..\..\core\inc\ffilemanagerwindows.h] [line: 185]

    history: farchivefilereader::seek <- load l2compiledshader <- fd3dshaderarchive::load <- ud3drenderdevice::init <- ugameengine::init <- initengine

    thats what i get after frost loads 100%

    i never had this problem it happend today ... when i try to play i get this error dont kno how to fix it ...
     
  2. Cactuvar

    Cactuvar User

    Joined:
    30.08.12
    Messages:
    5
    Likes Received:
    0
    fixed ...
    i used ccleaner to clean registry and all that and then i download check4game.exe aaandddd clicked fix game on website and it works now :)
     
  3. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Joined:
    29.08.10
    Messages:
    10,956
    Likes Received:
    566
    next time, if you'll have this error, try to delete l2compiledshader.bin from system folder and restart the game
     
Thread Status:
Not open for further replies.