1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEED HELP with logging in.

Discussion in 'Archive' started by Mozart, Sep 8, 2012.

Thread Status:
Not open for further replies.
  1. Mozart

    Mozart User

    Joined:
    08.09.12
    Messages:
    2
    Likes Received:
    0
    [​IMG][/url] photo hosting[/img]hello,
    i have problem. i press play button, everything loads with l2 pictures and frost, but when it comes to game it have to loggin in, but it loads all time with no end "you are currently logging in". what's wrong ?
    [​IMG]
     
    Last edited by a moderator: Sep 8, 2012
  2. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435

    have you tried following any of the suggestions here ?
     
  3. Mozart

    Mozart User

    Joined:
    08.09.12
    Messages:
    2
    Likes Received:
    0
    yep it's still doesint work. i was scanned with antivirus, cleard all cookies and other things, i reainstalled not only 4game launcher but whole game. but it's still doesint work....tried with another acc.. still same thing.
     
  4. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    this topic is older than 30 days and will be moved to the archive section . if it's needed to be open again, please send me private information,

    regards
     
Thread Status:
Not open for further replies.