1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Снежок Цветы Дейлики Сервер Полезности Гильдия Полли

Игра не запускается...

Тема в разделе "Архив", создана пользователем Jeck74, 5 июл 2010.

Статус темы:
Закрыта.
  1. Jeck74

    Jeck74 User

    Регистрация:
    05.07.10
    Сообщения:
    3
    Симпатии:
    0
    люди добрые помогите решить проблемку...
    скачал клиент игры,скачал запускатор...обновил все...нажимаю играть-игра запускается...тут загружается фрост...доходит до 100% и тупо весит по центру экрана...дальше ничего не происходит...что это такое и как с этим бороться?)):(
     
  2. Effigies

    Effigies User

    Регистрация:
    29.04.10
    Сообщения:
    5.097
    Симпатии:
    216
    начнем с уточнения какое железо, возможно процессор слаб
    и какая операционная система
     
  3. Jeck74

    Jeck74 User

    Регистрация:
    05.07.10
    Сообщения:
    3
    Симпатии:
    0
    проц 3ггц на 2 ядра,винда хп профессионал-на других серверах играл нормально)
     
  4. Jeck74

    Jeck74 User

    Регистрация:
    05.07.10
    Сообщения:
    3
    Симпатии:
    0
    мне помогут здесь дельным советом?))
     
  5. GMBender

    GMBender User

    Регистрация:
    18.03.10
    Сообщения:
    1.830
    Симпатии:
    0
    попробуйте папку фрост удалить, и если есть - файл innupdater.dll в папке игры.
     
  6. FreeNecromant

    FreeNecromant User

    Регистрация:
    20.02.10
    Сообщения:
    2.696
    Симпатии:
    5
    jeck74, проблема решена ?
     
Статус темы:
Закрыта.