1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблемы с Изображением

Тема в разделе "Архив", создана пользователем Creedi, 6 июл 2010.

Статус темы:
Закрыта.
  1. Creedi

    Creedi User

    Регистрация:
    06.07.10
    Сообщения:
    7
    Симпатии:
    0
    недавно решил снова поиграть в рф, но столкнулся с проблемой: какие бы настройки видео я не делал, в игре всегда стоят минимальные. тоесть даже выставив настройки на максимум в запускаторе ( rfconfig.exe ) , в игре я вижу унылую графику.:( год назад играл, подобного не было. возможно виноват запускатр?
     
  2. |xT|™

    |xT|™ User

    Регистрация:
    04.02.10
    Сообщения:
    8.403
    Симпатии:
    245
    настройки тут r3engine.ini
     
  3. Creedi

    Creedi User

    Регистрация:
    06.07.10
    Сообщения:
    7
    Симпатии:
    0
    там прописаны те настройки, которые я бы хотел увидеть, однако в игре они не отображаются. а что за файл r3engine_down.ini?

    ни у кого нет предложений? неужели я один такой
     
    Последнее редактирование модератором: 7 июл 2010
  4. |xT|™

    |xT|™ User

    Регистрация:
    04.02.10
    Сообщения:
    8.403
    Симпатии:
    245
    у меня такого нет. мб времянка, переименуй его. мб он всему виной, что внутри?
     
  5. Scr3am3R

    Scr3am3R User

    Регистрация:
    04.02.10
    Сообщения:
    2.929
    Симпатии:
    209
    все нормально меняется...
     
  6. Creedi

    Creedi User

    Регистрация:
    06.07.10
    Сообщения:
    7
    Симпатии:
    0
    внутри этого файла как я понял прописаны минимальные настройки. я менял содержимое, но изменений не было.
     
  7. |xT|™

    |xT|™ User

    Регистрация:
    04.02.10
    Сообщения:
    8.403
    Симпатии:
    245
    переименуй его в что нить, перед названием поставь _ и пробуй зайти
     
  8. Creedi

    Creedi User

    Регистрация:
    06.07.10
    Сообщения:
    7
    Симпатии:
    0
    не помогло. я переустанавоивал клиент 3 раза. возможно проблемы в компе.
    win 7 х64
    ati hd 3870
    дрова и кодеки последние стоят
     
    Последнее редактирование модератором: 7 июл 2010
  9. |xT|™

    |xT|™ User

    Регистрация:
    04.02.10
    Сообщения:
    8.403
    Симпатии:
    245
    в запускаторе настройки проверь.
     
  10. Киндер

    Киндер

    Регистрация:
    07.07.10
    Сообщения:
    61
    Симпатии:
    0
    настройки анимации меняются в самой игре...
     
  11. Creedi

    Creedi User

    Регистрация:
    06.07.10
    Сообщения:
    7
    Симпатии:
    0
    в самой игре всё стоит на максимуме.
     
  12. |xT|™

    |xT|™ User

    Регистрация:
    04.02.10
    Сообщения:
    8.403
    Симпатии:
    245
    http://s43.**********/i101/1007/b2/5ada90f88940.png


    еще раз:

     
  13. Киндер

    Киндер

    Регистрация:
    07.07.10
    Сообщения:
    61
    Симпатии:
    0
    приду и выложу скрин.
     
  14. Creedi

    Creedi User

    Регистрация:
    06.07.10
    Сообщения:
    7
    Симпатии:
    0
    проверял.
    [​IMG]
    скин из игры:
    [​IMG]
     
  15. Бледнолицый

    Бледнолицый User

    Регистрация:
    04.02.10
    Сообщения:
    1.352
    Симпатии:
    1
    нормальная графа. свечение убери
     
  16. Creedi

    Creedi User

    Регистрация:
    06.07.10
    Сообщения:
    7
    Симпатии:
    0
    можно закрывать. проблема была в свечении. всем спасибо.:)
     
Статус темы:
Закрыта.