1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crash Report (415)

Discussion in 'Archive' started by barteksx, Sep 27, 2012.

Thread Status:
Not open for further replies.
  1. barteksx

    barteksx User

    Joined:
    27.09.12
    Messages:
    4
    Likes Received:
    0
    greetings,

    each time when i log in to game and i will bring up with mouse i get a crash reports. i tried everything what came to my mind or what i found online but nothing helped, maybe u guys help me. this is the log from crash.

     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    login on website and try "check files"

    if not then try to remove user.ini from lineage2eu/system/ (copy it before because you will loose all settings)
     
  3. barteksx

    barteksx User

    Joined:
    27.09.12
    Messages:
    4
    Likes Received:
    0
    unfortunately it didn't help, some other suggestions?
     
  4. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    well maybe try to remove the whole folder system and then update it again
     
  5. barteksx

    barteksx User

    Joined:
    27.09.12
    Messages:
    4
    Likes Received:
    0
    i tried it, even i used from "check4game" but to no avail.
     
  6. barteksx

    barteksx User

    Joined:
    27.09.12
    Messages:
    4
    Likes Received:
    0
    any good idea ? i still have problem.
     
  7. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello barteksx,

    i checked what might cause this problem and here's some possible solutions:
    - try to close programs such as xfire, overwolf, teamspeak 3 (or others that give extra window into the game) and try to login
    - try to update your graphic card drivers to the latest ones
    - check whether you get the same error in other full-screen game - if not then there might be a problem if you updated nc soft's client to innova ones, maybe try to fully download innova client
     
    Last edited by a moderator: Oct 1, 2012
Thread Status:
Not open for further replies.