1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Still the technical break ?

Discussion in 'Archive' started by BenyMnemonik, Oct 17, 2012.

Thread Status:
Not open for further replies.
  1. BenyMnemonik

    BenyMnemonik User

    Joined:
    17.10.12
    Messages:
    8
    Likes Received:
    0
    i readed the break was yeasterday 16th. today on https://eu.4game.com/lineage2/play/ i dont see play button on right side. the technical breakdown is still in progress or i have to do somethink special. i'm new and i dont know excacly where i can check the server status.
     
  2. Lirelin

    Lirelin User

    Joined:
    05.12.11
    Messages:
    155
    Likes Received:
    0
    no the break is over for a long time. some people have problems with the new updater or with seeing the play button since yesterday. maybe try to press ctrl + f5 to refresh the site. if it doesn't work, try to use a different browser - google chrome worked well for me. if it doesn't help, try to check the most recent topics in the technical issueas section here on forums - you may find useful information there.

    oh, and you can't really check the server status. the only way is to log in and check if server is on.
     
  3. epicka

    epicka User

    Joined:
    25.01.12
    Messages:
    15
    Likes Received:
    0
    well if u use windows vista dont even bother to do something with game atm their imba update is bugged for vista
     
  4. Dutchman

    Dutchman User

    Joined:
    07.12.11
    Messages:
    24
    Likes Received:
    0
    true i had too buy wondow 7 to get in game
     
    Last edited by a moderator: Oct 21, 2012
  5. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    this topic is older than 30 days and will be moved to the archive section . if it's needed to be open again, please send me private information,

    regards
     
Thread Status:
Not open for further replies.