1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Problem z patchem (brak guzika "play")

Тема в разделе "Archive", создана пользователем Whirpool, 19 окт 2012.

Статус темы:
Закрыта.
  1. Whirpool

    Whirpool User

    Регистрация:
    03.08.12
    Сообщения:
    4
    Симпатии:
    0
    witam, od jakiegoś czasu walczę z nowym upem, a dokładnie z brakiem przycisku "play". próbowałem chyba wszystkiego z tego forum, co ludzie tutaj proponowali, czyli:

    bez firewalla/antywira/visual c++, z javą/adobe flash - zamknąłem 4game, wyczyściłem ccleanem przeglądarke jak i wszystkie pozostałości po patchu, ściągnąłem na nowo - instalowałem do katalogu z grą i niestety efekt jest ten sam = bez guzika play. dodam, że po usunięciu patcha guzik pojawia się, ale jest to download gry jak i patcha, znika tylko po instalacji. mój komputer jest świeżo po dzisiejszym formacie.
    przed formatem problem był nieco inny, otóż pojawiał się błąd z game guardem, ale prawdopodobnie winił tu nod32 który blokował frosta, a nie mogłem go odinstalować bez hasła (nawet programy sobie z nim nie radziły), także uderzyłem z formatem.

    proszę o jakieś rady, bo szlag mnie trafia reinstalując tego patcha po raz n-ty.
     
  2. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    cześć whirpool,

    część graczy ma identyczny problem. aplikacja 4games nie działa poprawnie na windows vista - prawdopodobnie też ją masz skoro masz problem z przyciskiem play. wiecej na ten temat jest tutaj
     
  3. Whirpool

    Whirpool User

    Регистрация:
    03.08.12
    Сообщения:
    4
    Симпатии:
    0
    windows xp professional 2002 z service packiem 2
     
  4. Whirpool

    Whirpool User

    Регистрация:
    03.08.12
    Сообщения:
    4
    Симпатии:
    0
    ok problem rozwiązany :) zabrakło dodatku "microsoft visual c++ 2008 redistributable package (x86)"
     
  5. Razzly

    Razzly Banned

    Регистрация:
    17.12.11
    Сообщения:
    2.463
    Симпатии:
    253
    skoro problem rozwiązany do zamykam
     
Статус темы:
Закрыта.