1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I cant log in.

Discussion in 'Archive' started by Metempsychosis, Oct 23, 2012.

Thread Status:
Not open for further replies.
  1. Metempsychosis

    Metempsychosis User

    Joined:
    18.10.12
    Messages:
    2
    Likes Received:
    0
    hi.
    after maintenance i cant log in.
    in game i have info "you are currently logged in"
    game its updated.
    yesterday all was fine.

    regards.
    metempsychosis

    problem solved.
     
    Last edited by a moderator: Oct 23, 2012
  2. Vilge

    Vilge User

    Joined:
    21.06.12
    Messages:
    4
    Likes Received:
    0
    not solved i cant log in.
     
  3. Inverse

    Inverse User

    Joined:
    26.04.12
    Messages:
    70
    Likes Received:
    5
    had similar problem. after log off on website and browser restart, everything works fine.
     
  4. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
  5. Olympian

    Olympian User

    Joined:
    11.01.12
    Messages:
    59
    Likes Received:
    0
    same problem here. log off/restart/etc doesn't helped me...
     
  6. Myron

    Myron User

    Joined:
    26.09.12
    Messages:
    8
    Likes Received:
    0
    i cant log in.
     
  7. Lumik

    Lumik User

    Joined:
    02.12.11
    Messages:
    4
    Likes Received:
    0
    restore game help me.
     
  8. Enyss

    Enyss User

    Joined:
    02.12.11
    Messages:
    17
    Likes Received:
    0
    i only get the server selection screen, but can't go further.

    edit : i restarted my pc, then the site provided my an update and all works fine now.
    restarting my browser was not enough to display "update" button. i had to restart my machine ;/
     
    Last edited by a moderator: Oct 23, 2012
  9. Belegor

    Belegor User

    Joined:
    30.09.12
    Messages:
    3
    Likes Received:
    0
    i cant log to, i can see the window where im choseing a "core" serwer and i cant go any further, i just get disconnect. when im logging agian i have information "account already in use" and it goes around like this all the time.
     
  10. AlmOB

    AlmOB User

    Joined:
    16.05.13
    Messages:
    6
    Likes Received:
    0
    the same problem i have now. yesterday all works fine even today morning, i loged on pts fine, then i loged on live fine to. now i cant logged on live or pts. rr brower, exit 4game luncher, reload win copy, turn of win firewall nothing works, non antyvirus instaled on mine pc. i got win 7 brower firefox last v. on configuration like that it works perfectly until now. any idea how get it solve?
     
  11. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,

    quick fix - if you are stuck in server selection just wait couple of minutes. i had same problem and after 4-5minutes i was able to choose my character.

    if it doesnt work though for you, write it here again.
     
  12. AlmOB

    AlmOB User

    Joined:
    16.05.13
    Messages:
    6
    Likes Received:
    0
    i wait all night, today its the same problem ;/

    tell me what u need to get full info about my error and i will search that
     
    Last edited by a moderator: May 17, 2013
  13. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello almob,

    can you also uninstall firewall? sometimes it still works even if switched off.
     
    AlmOB, michaels89 and Zmyoochzo like this.
  14. AlmOB

    AlmOB User

    Joined:
    16.05.13
    Messages:
    6
    Likes Received:
    0
    razzly, thanks for advice but it dosnt work eather. what i done is delate frost folder from game and it help me but after i change server from pts to live and on the other side and i restart computer problem apear again so i need to delate frost folder each time i start up mine computer.
     
  15. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    try following the guide here to do a full file check, maybe there is a damaged file somewhere.

    also if you are experiencing disconnects then please make a wireshark log from when you log to the website to when the disconnect happens and send that via pm to razzly.

    regards.
     
    AlmOB likes this.
  16. AlmOB

    AlmOB User

    Joined:
    16.05.13
    Messages:
    6
    Likes Received:
    0
    for now, check4game found 1error in frost files, after chack as in the guide that u send me said game is working correctly, i rr computer 2 times to check that the problem dont appear after rr. thanks for help to razzly and deepblue.
    regards

    p.s. if there apear any other mistake with this situation i will tell u for now problem solved.
     
  17. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    glad it solved your issue and good luck ingame.

    regards.
     
Thread Status:
Not open for further replies.