1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error after running game

Discussion in 'Archive' started by kstarzec, Oct 26, 2012.

Thread Status:
Not open for further replies.
  1. kstarzec

    kstarzec User

    Joined:
    26.10.12
    Messages:
    1
    Likes Received:
    0
    hi i have that problem after running the game:

    2012.10.26 11:25:38
    build date : mon oct 08 02:24:36 2012

    os : windows vista 6.0 (build: 6002)
    cpu : authenticamd amd turion(tm) x2 ultra dual-core mobile zm-80 @ 2100 mhz 3293mb ram
    video : ati mobility radeon hd 3650 (1129)
    poscode : ls9(449) 0:0:0 2/0 [661]

    failed to find object 'class nwindow.consolewnd'

    history: uobject::safeloaderror <- uobject::staticloadclass <- ugameengine::initconsole <- ugameengine::init <- initengine

    sorry for 2 posts...

    so i reinstalled the game, now i have the play button but after running i have this error:
    2012.10.26 11:25:38
    build date : mon oct 08 02:24:36 2012

    os : windows vista 6.0 (build: 6002)
    cpu : authenticamd amd turion(tm) x2 ultra dual-core mobile zm-80 @ 2100 mhz 3293mb ram
    video : ati mobility radeon hd 3650 (1129)
    poscode : ls9(449) 0:0:0 2/0 [661]

    failed to find object 'class nwindow.consolewnd'

    history: uobject::safeloaderror <- uobject::staticloadclass <- ugameengine::initconsole <- ugameengine::init <- initengine
     
    Last edited by a moderator: Oct 26, 2012
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hi kstarzec,

    please try this solution - delete folder 'system' and do files check. also make sure you antyvirus will not block downloaded files
     
Thread Status:
Not open for further replies.