1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

strange error

Discussion in 'Archive' started by irecki, Dec 7, 2011.

Thread Status:
Not open for further replies.
  1. irecki

    irecki User

    Joined:
    07.12.11
    Messages:
    1
    Likes Received:
    0
    hey could som1 help me out? when im creating char and i push creat button i get this evry time i try:

    2011.12.7 09:12:59
    os : windows7(32) 6.1 (build: 7600)
    cpu : authenticamd amd athlon(tm) 64 x2 dual core processor 5600+ @ 2913 mhz 4095mb ram
    video : nvidia geforce 9600 gt (8562)
    poscode : ts9(415) 0:0:0 2/0 [657]

    assertion failed: succeeded( hr ) [file:.\xml\xmldocument.cpp] [line: 155]

    history: xmldocument::init <- xmldocument::xmldocument <- xmlmanager::loaddocument <- xmlmanager::loadschema <- nwndutil::getcomplextypefromschema <- ncpropertycontroller::setproperty <- upropertycontrollerhandle::execsetproperty <- uobject::processevent <- (sceneeditordrawerwnd transient.sceneeditordrawerwnd, function interface.sceneeditordrawerwnd.onload) <- ncframewnd::eek:nxmlload <- xmldatamanager::dispatchloadmsginwindowmap <- xmldatamanager::createwindowsoncondition <- wndarray:1623472, windowmap:522367556 <- xmluimanager::createwindowbyuiscript <- xmluimanager::executeuievent <- id:1710, param: <- executeuievent <- uuieventmanager::execexecuteevent <- uobject::processevent <- (dialogbox transient.dialogbox, function interface.dialogbox.onclickbutton) <- ncbutton::eek:nclickbutton <- ncbutton::eek:nlbuttonup <- ncvirtualwndmain::passtofocusedwindow <- ncvirtualwndmain::dispatchwndmodalmsg <- ncvirtualwndmain::dispatchwndmsg <- nconsolewnd::dispatchwndmsg <- nconsolewnd::masterconsoleeventprocess <- uengine::inputevent <- uwindowsviewport::causeinputevent <- uwindowsviewport::updateinput <- uviewport::readinput <- aplayercontroller::tick <- alineageplayercontroller::tick <- tickallactors <- ulevel::tick <- (netmode=0) <- umasterlevel::tick <- ticklevel <- ugameengine::tick <- updateworld <- mainloop



    any ideaas?
     
  2. handsofchaos

    handsofchaos User

    Joined:
    01.12.11
    Messages:
    149
    Likes Received:
    0
    did u check the sticky threads that posted here ?
     
  3. UrbanDenim

    UrbanDenim User

    Joined:
    01.12.11
    Messages:
    75
    Likes Received:
    0
    this could be due to the game not installing correctly and missing a file or 2.
    try running a full check when the site is back up, then let us know how you get on.
     
  4. Eska

    Eska User

    Joined:
    24.11.11
    Messages:
    1,726
    Likes Received:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Thread Status:
Not open for further replies.