1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

Problem with Frost ?

Тема в разделе "Archive", создана пользователем IntelXeon, 7 дек 2011.

Статус темы:
Закрыта.
  1. IntelXeon

    IntelXeon User

    Регистрация:
    07.12.11
    Сообщения:
    3
    Симпатии:
    0
    when i try lauch "l2.exe" from "c:\program files (x86)\4game\lineage2eu\system" folder i get an error :
    [​IMG]

    english :
    so...
    i get this error because server right now shutdown, or i have other problem ?
     
  2. Arcain

    Arcain User

    Регистрация:
    29.11.11
    Сообщения:
    311
    Симпатии:
    0
    you have to start the game via play button on website and since it's under maintenance now you have to wait. you can't start the game from l2.exe or lineage2.exe directly.
     
  3. IntelXeon

    IntelXeon User

    Регистрация:
    07.12.11
    Сообщения:
    3
    Симпатии:
    0
    arcain, thanks, i understand... i just wait until the site starts working.
     
  4. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    hello intelxeon,

    your problem is caused by maintenance, server is preparing to become live. stay tuned !

    best regards,
     
  5. Eska

    Eska User

    Регистрация:
    24.11.11
    Сообщения:
    1.726
    Симпатии:
    11
    good day,

    you can see actual solutions and issues' statuses here.
    additional instructions could be found here.
    if you can't find a solution for your issue you always can ask for moving the thread back into the main branch.

    best regards,
     
Статус темы:
Закрыта.