1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Install Button

Discussion in 'Archive' started by pontiak, Dec 8, 2012.

Thread Status:
Not open for further replies.
  1. pontiak

    pontiak User

    Joined:
    02.05.12
    Messages:
    12
    Likes Received:
    0
    dear team,

    since yesterday i have a weird problem. i am using the latest firefox version and when i try to connect to server, by typing the link: https://eu.4game.com/lineage2/play/ in ff, the install button keeps showing up, regardless that i have the full game and launcher installed.

    if i press the install button, lineage2eu_setup-en.exe starts downloading, then i install it and finally, the system tray message appears that lineage ii eu is ready, but the page still has no play button, just install. i tried this several times, same result.
    actions that i took so far:
    • uninstall 4game,
    • clean ff cache manually,
    • clean junk with ccleaner,
    • reboot system,
    • install 4game.


    i'll mention that with ie it works, i can play.
    please help me figure it out why ff doesn't recognize the game as installed, but ie does. using other browser than ff on the long term, is not an option for me.

    thanks in advance.
     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello pontiak,
    the problem with button may have connection with variety of program that i required for it.

    first of all make sure your ff is latest version.
    also check whether ff has any add-ons from antyvirus connected to the browser that might block 4game program.
    make sure to open a browser with admin privileges.

    if still not success, try to download net framework 2 and microsoft visual c++ 2008.
     
  3. pontiak

    pontiak User

    Joined:
    02.05.12
    Messages:
    12
    Likes Received:
    0
    razzly, first thank you for your reply.

    i have checked ff and i use the latest version : 17.0.1
    i am using win7 x64 ultimate, checked .net and i have it installed(4.0 is the highest on my pc, but i have checked 2.0 too - present).
    reinstalled visual c++ 2008 sp1 x86 and x64.
    i am full admin with uac disabled on my machine, therefore ff always opens with admin privileges. however, i tried now right click on the shortcut -> "run as administrator".
    i do not have any special ff add-ins related to the antivirus or firewall. more than that, i have tried by opening ff in safe mode (shift+click on the shortcut). this procedure disables temporary all add-ins in ff.

    all the above led to the same scenario, unfortunately.
     
  4. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,
    im sorry to hear it didnt work for you.

    do you have any antivirus or firewall? if yes, please try to remove it completely from computer and check the website upon restart. by this you will be sure its not because of antivirus/firewall. (norton didnt allow me to connect to the game for example ^^ )
     
Thread Status:
Not open for further replies.