1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crash Resolution D3D_OK

Discussion in 'Archive' started by japanladies, Dec 11, 2012.

Thread Status:
Not open for further replies.
  1. japanladies

    japanladies User

    Joined:
    11.12.12
    Messages:
    3
    Likes Received:
    0
    hey guys i just instal l2 and wanna play for a while but i have crash every single time :( i tried delete dat option.ini but this dont fix it :( any one know what to do ? i use win8
    [​IMG]
     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hi japanladies,
    seems like you are having issues with directx library or with your graphic card. try to update drivers for your graphic card. its says video resources: 0 mb.


     
  3. japanladies

    japanladies User

    Joined:
    11.12.12
    Messages:
    3
    Likes Received:
    0
    ye but i have updated drivers for my ati and directx other games working without problems...
     
  4. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    japanladies,

    please try to check your game files with this tool
     
  5. japanladies

    japanladies User

    Joined:
    11.12.12
    Messages:
    3
    Likes Received:
    0
    no errors... **** hate dat win8.... so many problems ;/
     
    Last edited by a moderator: Jun 16, 2014
  6. BrittO

    BrittO User

    Joined:
    22.02.14
    Messages:
    19
    Likes Received:
    0
    i just bought a new pc and i have same error my old one windows 7 works fine the new one i can not launch the game . same error same text window

    i did the test and there os not errors at all.
    what should i do ? can u guy from support help us ?

    [video]
    gameplayviewportx=1221
    gameplayviewporty=680
    startupfullscreen=false
    rendercharactercount=113
    usetrilinear=true
    texturedetail=1
    modeldetail=0
    skipanim=0
    pawnclippingrange=2
    terrainclippingrange=2
    gamma=0.800000
    postproc=0
    renderdeco=true
    pawnshadow=false
    renderactorlimitopt=6
    antialiasing=0
    colorbits=32
    refreshrate=60
    weathereffect=2
    gpuanimation=false
    iskeepminframerate=false
    l2shader=false
    s30dofbox=false
    s30watereffectbox=false
    s30shadowbox=false
    usecolorcursor=true

    [game]
    hidedropitem=false
    islockshortcutwnd=false
    screenshotquality=2
    layoutdf=0
    isnative=true
    myname=true
    npcname=true
    pledgemembername=true
    partymembername=true
    otherpcname=true
    groupname=true
    transparencymode=true
    arrowmode=true
    autotrackingpawn=true
    oldchatting=true
    showzonetitle=true
    showgametipmsg=false
    isrejectingduel=false
    isrejectingparty=false
    iscoupleaction=false
    systemtutorialbox=false
    universaltooltipbox=false
    tooltippositionbox=0
    partylooting=1
    uselazymode=true
    systemmsgwnd=true
    systemmsgwnddamage=true
    systemmsgwndexpendableitem=true
    rightclickbox=false
    l2usekeycrypt=false
    is1expandshortcutwnd=true
    is2expandshortcutwnd=true
    is3expandshortcutwnd=true
    isshortcutwndvertical=false
    curfixeddefaultcamerano=0
    radarshowmonster=false
    fileregisterpath1=c:\program files\ncsoft\lineage ii\crest
    smallpartywnd=false

    [audio]
    soundvolume=0.400000
    musicvolume=0.600000
    wavvoicevolume=1.000000
    oggvoicevolume=1.000000
    audiomuteon=false

    [l2watereffect]
    effecttype=0
    isuseeffect=false

    [clippingrange]
    terrain=6.000000
    actor=5.000000
    staticmesh=3.000000
    staticmeshlod=5.000000
    pawn=2.000000

    [firstrun]
    firstrun=2

    [uieditor]
    syspath=c:\program files (x86)\ncsoft\lineage ii\interface\default\

    [sceneplayer]
    defaultpath=c:\program files (x86)\ncsoft\lineage ii\interface\default\

    [screeninfo]
    hidedropitem=false

    there is the way to fix it i sent from my old pc. copy inside or opition.ini and run the game gl and enjoy
     
    Last edited by a moderator: Jun 16, 2014
  7. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,296
    Likes Received:
    534
    it is not necessary to paste all this... these lines will do, just create a new option.ini file

    video]
    gameplayviewportx=800
    gameplayviewporty=600
    colorbits=32
    startupfullscreen=false
     
  8. mogwai

    mogwai User

    Joined:
    15.06.14
    Messages:
    3
    Likes Received:
    0
    hi, i have the same problem and that method not workin for me. :(
     
  9. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,296
    Likes Received:
    534
    you have the same crit error with the same lines? or it is different? screenshot would be very useful
     
  10. mogwai

    mogwai User

    Joined:
    15.06.14
    Messages:
    3
    Likes Received:
    0
  11. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,296
    Likes Received:
    534
    aha, and you created/or edited option.ini file and put these lines
    [video]
    gameplayviewportx=800
    gameplayviewporty=600
    colorbits=32
    startupfullscreen=false

    there and the same error?
     
  12. mogwai

    mogwai User

    Joined:
    15.06.14
    Messages:
    3
    Likes Received:
    0
    problem solved, (bad text lines in real option.ini)
    thanks for support !
     
  13. casillias

    casillias Technical specialist Innova Group

    Joined:
    05.04.11
    Messages:
    10,296
    Likes Received:
    534
    you are welcome

    thread is closed
     
Thread Status:
Not open for further replies.