1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug with Energy device on Istina

Discussion in 'Game Bugs' started by KnightShade, Dec 17, 2012.

Thread Status:
Not open for further replies.
  1. KnightShade

    KnightShade User

    Joined:
    29.01.12
    Messages:
    19
    Likes Received:
    0
    hello, i have a weird bug that i think only i have (or maybe not only me). cause when i use the energy control device on istina my character stays like normal, no casting animation, and i can't disable it when pressing escape :/ i tried to fix the game, reinstall it and it's still the same...any solution for that ? maybe someone else has this problem ? please help :(
     
    Last edited by a moderator: Dec 19, 2012
  2. KnightShade

    KnightShade User

    Joined:
    29.01.12
    Messages:
    19
    Likes Received:
    0
    so any way to fix this ? or nothing ?
     
  3. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    if you think you have a character bug only effecting your character then you should write a ticket to support and the team can check your character. forum staff are unable to deal with ingame issues. if the support team confirm that it is a general bug not only effecting your character then you can post that here and we will report the bug to korea for a fix.

    regards.
     
Thread Status:
Not open for further replies.