1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I get disconnect every time i try to log in - Problem Solved

Discussion in 'Archive' started by randomm, Dec 18, 2012.

Thread Status:
Not open for further replies.
  1. randomm

    randomm User

    Joined:
    14.02.12
    Messages:
    185
    Likes Received:
    12
    every time i try to log in i get "you have been disconnected from the server" when i am at server select screen and after that, when i try to log in again i get account already in use. problem started after today maintenance and 4game software update. i have tried to open a ticket to support but support is down so i had to post here.

    problem solved. it seems there is also a game update but i didn't get the update button in website. pressing restore game made the update and fixed the problem.
     
    Last edited by a moderator: Dec 18, 2012
  2. Tainted

    Tainted User

    Joined:
    30.08.12
    Messages:
    15
    Likes Received:
    0
    exact same problem. i can't log in anymore.

    win7 x64, i7 920 d0.
     
  3. Neeal

    Neeal User

    Joined:
    07.12.12
    Messages:
    3
    Likes Received:
    0
    i couldnt also, after i tryed to restore game it worked
     
  4. Enyss

    Enyss User

    Joined:
    02.12.11
    Messages:
    17
    Likes Received:
    0
    same issue for me ...

    worked also for me.
     
    Last edited by a moderator: Dec 18, 2012
  5. Tainted

    Tainted User

    Joined:
    30.08.12
    Messages:
    15
    Likes Received:
    0
    worked. =)
     
  6. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    closing this thread as you all fixed it following maintenance instructions.
     
Thread Status:
Not open for further replies.