1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

When I Click Play Frost Not working, On Desktop only picture Frost loading...

Discussion in 'Archive' started by snicckersa22, Jan 17, 2013.

Thread Status:
Not open for further replies.
  1. snicckersa22

    snicckersa22 User

    Joined:
    17.01.13
    Messages:
    17
    Likes Received:
    0
    some1 help me what can i do about frost security, cannot update from frost folder
     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello,

    what kind of windows copy do you possess?

    if im not mistaken, you try to update frost from its folder? it does not work like that, frost updates when you actually log-in to the game.

    for instance, try to remove whole frost folder from lineage 2 main folder and try to log-in.
     
  3. DeepBlue

    DeepBlue Head Moderator (EU) Head moderator

    Joined:
    30.11.11
    Messages:
    13,751
    Likes Received:
    435
    thread moved to appropriate section.
     
  4. snicckersa22

    snicckersa22 User

    Joined:
    17.01.13
    Messages:
    17
    Likes Received:
    0
    gameguard file damaged. please reinstall gameguard errorcode=153 . what can i do ? if may help me :s cann't login in the game
     
    Last edited by a moderator: Jan 18, 2013
  5. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello

    please remove frost folder system (again if you did that) and then download this tool. if you need guide, you can find it here. this will check your files.
     
  6. snicckersa22

    snicckersa22 User

    Joined:
    17.01.13
    Messages:
    17
    Likes Received:
    0
    frost security loading till 86% and game switch on after 10-15 minute and have disconnect from server when i accepted play, this problem i have before tuesday when is update game. every thuesday i need to install windows again to play l2 :x. what can i do ? million time delete frost folder and restore game again
     
  7. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    thank you for more details.

    well it might be anything but ill try to give you some tips. please try to remove/unistall any antyvirus/firewall. also try to close as many other programs as possible and then try.

    also you can try to remove 4game app and reinstall it again.

    ill pass this issue to tech staff also
     
Thread Status:
Not open for further replies.