1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

When i'm click the play ...

Discussion in 'Archive' started by Bigsexy, Jan 21, 2013.

Thread Status:
Not open for further replies.
  1. Bigsexy

    Bigsexy User

    Joined:
    21.01.13
    Messages:
    4
    Likes Received:
    0
    when i'm click the play button in the homepage the frost is loading but i have got a message...

    game loading error.
    please restart your computer.
    should the error reoccur after the restart, please contact the technical support!


    i make the restart , i dowloading again and the game is not loading... only this message!
    pls help me!

    thank you very much!
     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hello bigsexy,

    please delete frost folder from lineage 2 main folder and launch the game again.

    please write if it helps or not,

    regards
     
  3. Bigsexy

    Bigsexy User

    Joined:
    21.01.13
    Messages:
    4
    Likes Received:
    0
    its doesnt help, same problem../
     
  4. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    ok,

    - make sure that antivirus does not block frost (if u have one you propably have to unistall it and rr the pc because parental security works even if you switch off the antyvirus)
    - same story with firewall

    if still does not help use this tool -> https://support.4game.com/attachment_files.php?id=4 and this guide is here
     
  5. Bigsexy

    Bigsexy User

    Joined:
    21.01.13
    Messages:
    4
    Likes Received:
    0
    soo no any antivir on computer, firewall already switched off. progrem used everything looks fine but same problem.. play->frist security: game loading error. please restart your computer... and should be nice.. but nothing:( if u want i can make some ss.
     
  6. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
  7. Bigsexy

    Bigsexy User

    Joined:
    21.01.13
    Messages:
    4
    Likes Received:
    0
    hello again! i make all opinion, but the game is not sure.... again this message... i have got windows 7 i make a reinstall in this week but the game doesnt work... what can i do?
     
  8. snicckersa22

    snicckersa22 User

    Joined:
    17.01.13
    Messages:
    17
    Likes Received:
    0
    same problem , omg alerady 2rd time :s i made reinstalll my windows. now i have new. every update i have frost security problem. frost doess't work adn when i click to play i have writting gameguard file is damagedpls reinstall gameguard. errorcode=153
     
  9. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    you tried solution from here ? ill pass this problem also to gm tech staff
     
  10. snicckersa22

    snicckersa22 User

    Joined:
    17.01.13
    Messages:
    17
    Likes Received:
    0
    still nothing. frost open but this is only frost security picture not program mode. i deleted frost folder, system folder, added updater.cache.data deleter. after i made destination folders, try also restore game.... :s
     
  11. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    this topic is older than 30 days and will be moved to the archive section . if it's needed to be open again, please send me private information,

    regards
     
Thread Status:
Not open for further replies.