1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Macro

Discussion in 'Game Bugs' started by Gorron, Jan 21, 2013.

Thread Status:
Not open for further replies.
  1. Gorron

    Gorron User

    Joined:
    27.12.11
    Messages:
    23
    Likes Received:
    2
    before this chronicle(tauti/god), the macros in game worked well, you used the macro and it was instantaneous, but now responds after 1-2 seconds(glory days) or not respond when you are attacking.. this didnt happen before.
    its a problem becouse in the combats are crucial these seconds to win or be alive.
     
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    its not a macro's fault. if you're engaged in battle and you want to change armor/weapon during fight its impossible because your character is busy (using weapon) and you cannot make any other action.

    when the attack is complete then your character changes armor/weapon etc. try it.

    besides, was the macro about the armor/weapon stuff?
     
  3. staniskun

    staniskun User

    Joined:
    18.03.12
    Messages:
    74
    Likes Received:
    10
    completely agree.
    also, sometimes the icons and names of macros are not shown

    *** edit ***

    macro example:
    1. next target
    2. attack
    etc.

    even this simply macro sometimes take 2-3 seconds in begun work
     
    Last edited by a moderator: Jan 21, 2013
  4. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    hmm its propably anti-flood system.

    try to put your whole armor on shurtcut then put it to the macro - when you click it, its instant <- only in this case

    so as i said above , its kinda anti-flood system that blocks it
     
  5. Gorron

    Gorron User

    Joined:
    27.12.11
    Messages:
    23
    Likes Received:
    2
    for example: /target gorron + /delay 0 + /useskillforce angelâ´s touch -> god/tauti works perfect, glory days works bad (2 times or 3 to respond "fast"= delay 1-2 seconds.)
     
  6. Alarion

    Alarion User

    Joined:
    16.12.11
    Messages:
    1,630
    Likes Received:
    215
    i am not sure but i have seen strange issue since glory days update...

    when i put some debuff on enemy or even cleanse debuff from myself or party member there is strange delay around 1 sec when i see status bar.

    for example i do lumi mark on enemy, it landed but i see it on enemy's debuff bar after around 1 second. maybe it has something familiar with macro problem>?
     
    dsxdfpmisw likes this.
  7. mYzor

    mYzor User

    Joined:
    21.06.12
    Messages:
    37
    Likes Received:
    2
    im not sure if its macro problem or the game being less responsive.
    for instance, the game doesnt seem to be able to load soulshots fast enough to keep up with the attack speed. happens with my duelist when using a spear, same with my othell using a shaper with haste.
     
  8. khaot

    khaot User

    Joined:
    10.12.11
    Messages:
    186
    Likes Received:
    17
    alarion: its not macro problem, its same on mobs..
     
  9. Gorron

    Gorron User

    Joined:
    27.12.11
    Messages:
    23
    Likes Received:
    2
    it still doesnâ´t work well
     
  10. Vexen

    Vexen User

    Joined:
    13.03.12
    Messages:
    169
    Likes Received:
    1
    i didn't read this post until now but i completely agree. i made a ticket 3 weeks ago about this same issue (mark of lumi as example too) and we couldn't come to a conclusion but one thing is for sure, it happens since glory days... same happens when i buff someone or i get out of 'quick escape' (iss skill) and still see my character in pig form...
     
Thread Status:
Not open for further replies.