1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem z teksturami

Discussion in 'Archive' started by Crophec, Mar 13, 2013.

Thread Status:
Not open for further replies.
  1. Crophec

    Crophec User

    Joined:
    13.03.13
    Messages:
    1
    Likes Received:
    0
    witam wszystkich

    problem mam następujący
    chodzi chyba o tekstury ponieważ jak włączam gre jest wszystko ok problemy zaczynają się od zalogowania ,przy wyborze postaci już nie mam tekstur zostaje tylko nazwa postaci ale samej postaci nie widać. wchodzę do gry i teraz ciekawostka zależy jak obróce kamere to mam albo nie mam tekstur :/
    dajcie znać jak to można naprawić , próbowałem od nowego 4game do "odzyskiwania pełne sprawdzanie i naprawa plików gry" nic nie pomaga :/ ratujcie ludziska


    zapomniałbym microsoft vista sp1
     
    Last edited by a moderator: Mar 14, 2013
  2. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    witaj crophec,

    tym programem sprawdzisz czy nie ma uszkodzonych plików. poradnik tutaj
     
  3. rafik

    rafik User

    Joined:
    05.04.12
    Messages:
    58
    Likes Received:
    1
    czysta instalka najnowszych sterow do grafy
     
  4. SirVual

    SirVual User

    Joined:
    15.06.12
    Messages:
    23
    Likes Received:
    4
    instalka sterowników grafiki, jak wspomniał rafik, spotkałem się również, że pomogła re-instalacja direct x. zainstaluj service pack 2! poprawi się wydajność systemu, porównywalnie do windows 7. link
     
  5. Aronea

    Aronea User

    Joined:
    07.02.12
    Messages:
    20
    Likes Received:
    0
    żeby nie zakładać nowego tematu, mam pytanko. otóż od jakiegoś czasu zauważyłem, że podczas gdy mam critical hity, lub gdy nie trafie np. mobka lub ja unikne ataku, nie pokazują mi się te napisy na ekranie np evaded,critical hit itp. jedyne co widzę, to ilość hp którą wylecze. w opcjach wszystkie te opcje mam zaznaczone, lecz nie działają :/ jeśli ktoś wie, jak można to naprawić to proszę o pomoc.
     
  6. rafik

    rafik User

    Joined:
    05.04.12
    Messages:
    58
    Likes Received:
    1
    user.ini skasuj z katalogu system gry, albo lepiej go gdzies przenies, potem odpal gre i poustawiaj jeszcze raz i sprawdz czy dziala
     
  7. Aronea

    Aronea User

    Joined:
    07.02.12
    Messages:
    20
    Likes Received:
    0
    niestety, gdy właśnie ten plik usune z katalogu, gra nie chce się właczyć gdyż wyskakuje komunikat, że pliki są uszkodzone i mam zrobić check files, więc bez tego pliku nie mogę włączyć wogóle l2 :/
     
  8. rafik

    rafik User

    Joined:
    05.04.12
    Messages:
    58
    Likes Received:
    1
    to zrob check files jak go usuniesz wgra ci oryginalny potem zrobisz zmiany
     
  9. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    nie tylko ty masz taki problem. prawdopodobnie to nie działa od ostatniego updatu. usuwanie user.ini nic tu nie pomoże a skasuje ci ustawienia gry
     
  10. Aronea

    Aronea User

    Joined:
    07.02.12
    Messages:
    20
    Likes Received:
    0
    dziękuje za odpowiedź, chociaż wiem, że to nie tylko ja mam z tym problemy
     
  11. Razzly

    Razzly Banned

    Joined:
    17.12.11
    Messages:
    2,463
    Likes Received:
    253
    temat niekatywny przez 30dni lub dłużej. zostaje on przeniesiony do archiwum. w przypadku pytań proszę kierować wiadomość do mnie,
    pozdrawiam
     
Thread Status:
Not open for further replies.