1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Карусель Шиго Дайсон Помощь Дайджест Календарь событий в Aion

Перечитал форум,не могу избавиться в начале установки от потери соединения...

Тема в разделе "Архив", создана пользователем Власилес, 3 окт 2010.

Статус темы:
Закрыта.
  1. Власилес

    Власилес User

    Регистрация:
    10.03.10
    Сообщения:
    4
    Симпатии:
    0
    установил запускатор,по нему айон скачал,запускал не запускался,тутнашёл порты которые надо было открыть....открыл их,стала запускаться но когда доходит до выбора сервера - пишет сообщение потеря соеединения.((( операционка икс пи,браузер опера...многое перебробовал из того что рекомендовалось тут на форуме...так нафиг все настройки сбить можно.....есть что то по настройкам для того чтобы игра пошла в опере...?
    терпение уже кончается возиться......
     
  2. Редька

    Редька Innova Group

    Регистрация:
    05.05.10
    Сообщения:
    10.067
    Симпатии:
    1.325
    настройки ie смотрели ?
    какой у вас браузер ?
     
  3. Власилес

    Власилес User

    Регистрация:
    10.03.10
    Сообщения:
    4
    Симпатии:
    0
    браузер опера последняя.... на форумах про експлорер говорят как и что...а в опере как их менять...?????

    да и что такое за настройки ie.....?
     
    Последнее редактирование модератором: 3 окт 2010
  4. AshVenom

    AshVenom User

    Регистрация:
    17.12.09
    Сообщения:
    2.851
    Симпатии:
    63
    сетевые конфигурации ряда по в ос семейства ms windows тесно взаимодействуют с настройками msie, точнее наоборот, msie как обертка. большинство программ используют com/ole/activex компоненты windows, msie больше надстройка с пользовательским интерфейсом, нежели самодостаточный компонент, имхо.
    настройки msie, например: автономная работа, настройки прокси и т.д.
     
  5. Власилес

    Власилес User

    Регистрация:
    10.03.10
    Сообщения:
    4
    Симпатии:
    0
    автономная и прокси отключены....в алодах,линейке,r2,играл небыло таких проблем...что ещё в опере надо настроить что б небыло потери соединения..?
     
  6. Редька

    Редька Innova Group

    Регистрация:
    05.05.10
    Сообщения:
    10.067
    Симпатии:
    1.325
    во-первых настроить нужно internet explorer.
    во-вторых попробуйте отключить антивирус и войти в игру.
     
  7. FreeNecromant

    FreeNecromant User

    Регистрация:
    20.02.10
    Сообщения:
    2.696
    Симпатии:
    3
    ответа от автора нет. тема закрыта.
     
Статус темы:
Закрыта.