1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Launcher has stopped working

Discussion in 'Archive' started by Distorted, Mar 27, 2013.

Thread Status:
Not open for further replies.
  1. Distorted

    Distorted User

    Likes Received:
    as the title says, every time i try to start the game i get the "launcher has stopped working" error (i think it's the frost launcher, but i'm not sure). tried reinstalling the game, reinstalling 4game, reinstalling c++ redist, deleting the frost folder and rechecking the game, deleting the system folder, adding the game to windows firewall exceptions, turning the damn firewall off completely, running the 4gamechecker, cleaning the registry. please provide some tech support.
    i'm using windows 7 64bit, my specs are: amd a8-3870 x4 3.00 ghz, 8 gb ram, nvidia geforce gtx 650.

    the error report :

    problem signature:
    problem event name: bex
    application name: lineageii.exe
    application version:
    application timestamp: 50eea563
    fault module name: kernel32.dll
    fault module version: 6.1.7600.16385
    fault module timestamp: 4a5bdbde
    exception offset: 000111b0
    exception code: c0000005
    exception data: 00000008
    os version: 6.1.7600.
    locale id: 1033
    Last edited by a moderator: Mar 27, 2013
  2. Razzly

    Razzly Banned

    Likes Received:
    this topic is older than 30 days and will be moved to the archive section . if it's needed to be open again, please send me private information,

Thread Status:
Not open for further replies.