1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Партнерская программа База знаний Служба поддержки Telegram Дискорд Вконтакте
Скрыть объявление
В момент загрузки/запуска игры может возникнуть ряд проблем в том числе и появление ошибок.
По ССЫЛКЕ мы опишем самые распространённые из них.
Скрыть объявление
У игроков из Европы и стран СНГ, играющих на российских серверах, бывают трудности с оплатой.
Выход из этой ситуации найден!
Подробная информация по ССЫЛКЕ.

Fps

Тема в разделе "Архив", создана пользователем ДеЛьФиН, 27 янв 2012.

  1. ДеЛьФиН

    ДеЛьФиН User

    Регистрация:
    20.02.10
    Сообщения:
    13
    Симпатии:
    0
    amd phenom ii x6 1075t 3,0ghz
    gigabyte 870a ud3
    ati radeon msi hd 6850
    4gb ram

    фпс в инге около 20 с шифт+ф12 на 2 священной арене около 70 причем разгонял с помощью afterburner до 900...и изменений не увидел

    до этого был 2ух ядерный интел не помню какой но достаточно старый и видюха nvidia 8800gtx и фпс в инге был около 70 а 2 священной арене около 160

    вроде первый мощнее...а фпс меньше почему так?
     
  2. Alkion

    Alkion User

    Регистрация:
    21.12.09
    Сообщения:
    819
    Симпатии:
    97
    у меня на hd5770 от гигабита фпс в инге ниже 40 никогда не падает. попробуй обновить драйвера с сайта amd , а также в каталисте выставить настройки аа определяется приложением или по умолчанию, также проверь чтобы был выключен vsync.
     
  3. ДеЛьФиН

    ДеЛьФиН User

    Регистрация:
    20.02.10
    Сообщения:
    13
    Симпатии:
    0
    сегодня докупил еще 2гига оперативы....ничего не изменилось фпс около 20
     
  4. ДеЛьФиН

    ДеЛьФиН User

    Регистрация:
    20.02.10
    Сообщения:
    13
    Симпатии:
    0
    всинк выключен...хотя когда включен фпс абсолютно такой же...иногда даже лучше. в каталисте все настройки стоят по дефолту. в чем может быть проблема(
     
  5. Alkion

    Alkion User

    Регистрация:
    21.12.09
    Сообщения:
    819
    Симпатии:
    97
    проверь настройки графики в игре, я выставлял тени выкл, рябь на воде на середине, погодные эфекты выкл, эффекты лучей выкл, дистанц.фокусировка выкл, всё остальное на максимуме, сглаживание тип 3, разрешение 1920х1200.

    п.с. если дело не в видео, то может из-за догрузки текстур... хард какой?
     
  6. ДеЛьФиН

    ДеЛьФиН User

    Регистрация:
    20.02.10
    Сообщения:
    13
    Симпатии:
    0
    хард обычный...не ссд....у себя в городе нигде ссд не могу найти