1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Проблема при запускании игры.

Discussion in 'Архив' started by Jack Bezarius, Apr 14, 2011.

Thread Status:
Not open for further replies.
  1. Jack Bezarius

    Jack Bezarius User

    Joined:
    03.08.10
    Messages:
    29
    Likes Received:
    0
    доброго всем времени суток!
    помогите решить проблему.(
    у моего друга ноут с вистой, и игра у него зависает сразу после того, как полоска фроста набирает 100%, то есть, кроме основной заставки (где персонажи в обвесе) у него ничего не появляется. даже заставки, где просят подтвердить соглашение.
    при этом, на повторном нажатии "играть" в запускаторе, выдает сообщение, что клиент уже запущен, и если хотите запустить второй - нужен платный акк. при этом же в диспетчере не отображается, что игра запустилась.
    помогите, пожалуйста. т__т
     
  2. ImmortalSteel

    ImmortalSteel User

    Joined:
    27.02.10
    Messages:
    1,335
    Likes Received:
    37
  3. Jack Bezarius

    Jack Bezarius User

    Joined:
    03.08.10
    Messages:
    29
    Likes Received:
    0
  4. ImmortalSteel

    ImmortalSteel User

    Joined:
    27.02.10
    Messages:
    1,335
    Likes Received:
    37
    перечислите, какие меры применялись из рекомендованных.
     
  5. Рейвон

    Рейвон User

    Joined:
    16.04.11
    Messages:
    11
    Likes Received:
    0
    у меня тоже самое кстати, всё уже облазила, все форумы, нигде ничего не написано как устранить это. помогите пожалуйста
     
  6. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Joined:
    29.08.10
    Messages:
    10,914
    Likes Received:
    559
    что именно тоже самое? поймите, у вас у всех разные параметры машин/интернетов, и одни и теже симптомы могут быть следствием разных ошибок.
     
  7. Рейвон

    Рейвон User

    Joined:
    16.04.11
    Messages:
    11
    Likes Received:
    0
    щас объясню
    в запускаторе нажимаю "играть" , выводит окно с персонажем (как было ранее сказано - в обвесе) далее frost проводит проверку до 100% и всё, на этом зависает, и при этом не пишет никакой ошибки или чего либо. могу скинуть скрин того что там получилось
     
    Last edited by a moderator: Apr 16, 2011
  8. Рейвон

    Рейвон User

    Joined:
    16.04.11
    Messages:
    11
    Likes Received:
    0
    понятно, никому нету никакого дела
     
    Last edited by a moderator: Apr 19, 2011
  9. ImmortalSteel

    ImmortalSteel User

    Joined:
    27.02.10
    Messages:
    1,335
    Likes Received:
    37
    выше приведены ссылки на темы с возможным решением. что из перечисленного пробовали сделать?
     
  10. Рейвон

    Рейвон User

    Joined:
    16.04.11
    Messages:
    11
    Likes Received:
    0
    всё пробовала сделать
    ничего к сожалению не помогло.
    я вот в том году скачала запускатор с lineage 2
    месяца 4 играла без проблем, вот как всегда вышла из игры и пошла спать, на следующий день пытаюсь зайти, не заходит. ничего я не обновляла и ничего не делала. по ссылкам пыталась и фрост переделать, запускатор обновляла, lineage 2 переустанавливала неоднократно, но увы...результата ноль.
     
  11. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
  12. Рейвон

    Рейвон User

    Joined:
    16.04.11
    Messages:
    11
    Likes Received:
    0
    антивирус kaspersky internet security 2011
    нет не пробывала, только что узнала об этом)
    щас попробую и отпишу результат
     
  13. Andriel

    Andriel Innova Group

    Joined:
    15.12.10
    Messages:
    6,362
    Likes Received:
    25,005
    хорошо, будем ждать результатов.
     
  14. Сeнека

    Сeнека User

    Joined:
    11.01.11
    Messages:
    10
    Likes Received:
    0
    один в один проблема.
    не помогло
    решилась проблема настройкой антивируса
    собсна вопрос только 1.почему после профилактических работ, практически каждый раз, у многих пользователей появляются какие либо проблемы с игрой???
     
  15. Сeнека

    Сeнека User

    Joined:
    11.01.11
    Messages:
    10
    Likes Received:
    0
    блин,рано обрадовался((
    опять не зайти...
     
  16. ocharovashka

    ocharovashka User

    Joined:
    06.06.10
    Messages:
    15
    Likes Received:
    0
    такая же проблема, не чего не помогает. жду решения
     
  17. Рейвон

    Рейвон User

    Joined:
    16.04.11
    Messages:
    11
    Likes Received:
    0
    да вот я попробовала что вы сказали, не помогло.
    всё там сделала, все настройки, но опять то же самое.
    может просто отключить эту заставку? (где чел в обвесе)
    хотя там не заходит всё равно, на панели окно не открывается, а в диспетчере висит.
     
  18. Bylboshka

    Bylboshka User

    Joined:
    10.02.10
    Messages:
    16
    Likes Received:
    0
    при запуске фроста, обновляется до 1 %, и выбивает ошибка"проблемы во время обновления фроста" пролистал весь форум, опробовал все возможные варианты, по нулям
     
  19. iPaleMaster

    iPaleMaster User

    Joined:
    22.02.11
    Messages:
    429
    Likes Received:
    0
    такая же ерунда - 1% и "проблемы во время обновления". при этом 2 окна, которые были запущены на 8 часов ранее, работают нормально. беда, товарищи!
     
  20. Anjelo

    Anjelo User

    Joined:
    15.01.10
    Messages:
    679
    Likes Received:
    0
    выгрузите все окна и загрузите заново, все работает
     
Thread Status:
Not open for further replies.