1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Недавно появилась проблема

Тема в разделе "Архив", создана пользователем Tiziano, 15 апр 2011.

Статус темы:
Закрыта.
  1. Tiziano

    Tiziano User

    Регистрация:
    09.03.10
    Сообщения:
    21
    Симпатии:
    0
    кратко и по-сути:уходя с работы оставляю трейдера на торге,утром прихожу,закрываю окно релогаюсь и запускаю мейна.каждый раз выскакивает окошко с таким вот текстом:"невозможно запустить ещё одну копию игры.игра не поддерживает запуск нескольких окон или необходим премиум аккаунт".ну во-первых игра именно поддерживает запуск нескольких окон,и премиум аккаунт имеется аж две штуки.
    лечится рестартом компа если нужно срочно зайти или подождать минут 15 после чего стартует игра как ни в чём не бывало.
     
  2. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    15.930
    Симпатии:
    934
    трейдер видимо без па, когда ты закрываешь клиента, клиент насамом деле долго выгружается...
    нужно подождать или просто убить процесс l2.bin через деспечер задач

    ну если при закрытии клиента он у тебя вообще не выгружается то это другая проблема
     
  3. Tiziano

    Tiziano User

    Регистрация:
    09.03.10
    Сообщения:
    21
    Симпатии:
    0
    да трейдер без па,в диспетчере процесс л2.бин не отображается.
     
  4. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    15.930
    Симпатии:
    934
    значит либо всеже подождать хотябы 2-3 минуты,
    можно скачать с sysintenals process explorer v14.1 он должен показать процесс l2.bin


    уже не показывает:) фростом закрыли видимо

    вообщем остается либо переставиь заново ос, чтобы клиент всеже нормально выгружался сам
    либо поствить x64, там диспечер точно показывает l2.bin покачто:)
     
    Последнее редактирование модератором: 15 апр 2011
  5. тёма2011

    тёма2011 User

    Регистрация:
    15.04.11
    Сообщения:
    9
    Симпатии:
    0
    у меня тоже проблема.когда я игру скачал то она заходит в неё.а во второй раз уже нет.например lineageii появляется загрузка и всё.фрост нет. помогите пожалуйста
     
  6. Tiziano

    Tiziano User

    Регистрация:
    09.03.10
    Сообщения:
    21
    Симпатии:
    0
    можно еще конечно выйти из системы и потом зайти обратно,но комп стоит на работе и там л2 как бы "персона нон грата")
     
  7. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.188
    Симпатии:
    578
    100% решается перезагрузкой компьютера, или снятием процесса l2.bin
    выше написали как его увидеть (раз в pe больше его не видно - ставим х64 винду и снимаем процесс принудительно)
     
  8. alex0337

    alex0337 User

    Регистрация:
    09.02.10
    Сообщения:
    384
    Симпатии:
    2
    у меня первый трейдер с па.....когда долго сидит..и я потом закрываю ввторого трейдера и пытаюсь загрузить другое 2 окно..пишет тоже самое.
    самое интересное...закрываю все окна....пытаюсь загрузить с па...пишет тоже самое )))..только перезагрузка решает
     
  9. Ан@толий

    Ан@толий User

    Регистрация:
    19.04.11
    Сообщения:
    1
    Симпатии:
    0
    незнаю туда ли пишу ну у меня такая проблема исчезло около 100 кристаллов канибиона (те что в соло дают) и флейта по вызову куры. если не сюда писать то подскажите куда и что делать если уже есть решение этой проблемы.спасибо
     
  10. ImmortalSteel

    ImmortalSteel User

    Регистрация:
    27.02.10
    Сообщения:
    1.333
    Симпатии:
    37
    support.4game.ru, если уверены, что не сами выбросили/удалили данные итемы
     
Статус темы:
Закрыта.