1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Недавно появилась проблема

Discussion in 'Архив' started by Tiziano, Apr 15, 2011.

Thread Status:
Not open for further replies.
  1. Tiziano

    Tiziano User

    Joined:
    09.03.10
    Messages:
    21
    Likes Received:
    0
    кратко и по-сути:уходя с работы оставляю трейдера на торге,утром прихожу,закрываю окно релогаюсь и запускаю мейна.каждый раз выскакивает окошко с таким вот текстом:"невозможно запустить ещё одну копию игры.игра не поддерживает запуск нескольких окон или необходим премиум аккаунт".ну во-первых игра именно поддерживает запуск нескольких окон,и премиум аккаунт имеется аж две штуки.
    лечится рестартом компа если нужно срочно зайти или подождать минут 15 после чего стартует игра как ни в чём не бывало.
     
  2. ВашаСовесть

    ВашаСовесть Innova Group

    Joined:
    11.02.10
    Messages:
    15,755
    Likes Received:
    921
    трейдер видимо без па, когда ты закрываешь клиента, клиент насамом деле долго выгружается...
    нужно подождать или просто убить процесс l2.bin через деспечер задач

    ну если при закрытии клиента он у тебя вообще не выгружается то это другая проблема
     
  3. Tiziano

    Tiziano User

    Joined:
    09.03.10
    Messages:
    21
    Likes Received:
    0
    да трейдер без па,в диспетчере процесс л2.бин не отображается.
     
  4. ВашаСовесть

    ВашаСовесть Innova Group

    Joined:
    11.02.10
    Messages:
    15,755
    Likes Received:
    921
    значит либо всеже подождать хотябы 2-3 минуты,
    можно скачать с sysintenals process explorer v14.1 он должен показать процесс l2.bin


    уже не показывает:) фростом закрыли видимо

    вообщем остается либо переставиь заново ос, чтобы клиент всеже нормально выгружался сам
    либо поствить x64, там диспечер точно показывает l2.bin покачто:)
     
    Last edited by a moderator: Apr 15, 2011
  5. тёма2011

    тёма2011 User

    Joined:
    15.04.11
    Messages:
    8
    Likes Received:
    0
    у меня тоже проблема.когда я игру скачал то она заходит в неё.а во второй раз уже нет.например lineageii появляется загрузка и всё.фрост нет. помогите пожалуйста
     
  6. Tiziano

    Tiziano User

    Joined:
    09.03.10
    Messages:
    21
    Likes Received:
    0
    можно еще конечно выйти из системы и потом зайти обратно,но комп стоит на работе и там л2 как бы "персона нон грата")
     
  7. withdkd

    withdkd Тех. модератор 4Game Global moderator

    Joined:
    29.08.10
    Messages:
    10,923
    Likes Received:
    559
    100% решается перезагрузкой компьютера, или снятием процесса l2.bin
    выше написали как его увидеть (раз в pe больше его не видно - ставим х64 винду и снимаем процесс принудительно)
     
  8. alex0337

    alex0337 User

    Joined:
    09.02.10
    Messages:
    384
    Likes Received:
    2
    у меня первый трейдер с па.....когда долго сидит..и я потом закрываю ввторого трейдера и пытаюсь загрузить другое 2 окно..пишет тоже самое.
    самое интересное...закрываю все окна....пытаюсь загрузить с па...пишет тоже самое )))..только перезагрузка решает
     
  9. Ан@толий

    Ан@толий User

    Joined:
    19.04.11
    Messages:
    1
    Likes Received:
    0
    незнаю туда ли пишу ну у меня такая проблема исчезло около 100 кристаллов канибиона (те что в соло дают) и флейта по вызову куры. если не сюда писать то подскажите куда и что делать если уже есть решение этой проблемы.спасибо
     
  10. ImmortalSteel

    ImmortalSteel User

    Joined:
    27.02.10
    Messages:
    1,335
    Likes Received:
    37
    support.4game.ru, если уверены, что не сами выбросили/удалили данные итемы
     
Thread Status:
Not open for further replies.