1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Черный экран при заходе в игру

Тема в разделе "Архив", создана пользователем Kanarka, 12 окт 2011.

Статус темы:
Закрыта.
  1. Kanarka

    Kanarka User

    Регистрация:
    12.10.11
    Сообщения:
    4
    Симпатии:
    0
    при заходе в игру, черный экран. после запускатора грузится ла2 и черный экран, играет музыка. возможно это через встроенную видеокарту? как только начала играть на ру оф также была такая проблема, знакомые дали ссылку для скачивания некоторых файлов, которые надо было заменить. проблема исчезла до сегодняшнего дня, пока не поставили год.
     
  2. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.528
    Симпатии:
    987
    какая у вас видео карта?
     
  3. Kanarka

    Kanarka User

    Регистрация:
    12.10.11
    Сообщения:
    4
    Симпатии:
    0
    ati radeon epress 1150 :*( играю с ноута
     
    Последнее редактирование модератором: 12 окт 2011
  4. redspiritred

    redspiritred User

    Регистрация:
    29.06.11
    Сообщения:
    6
    Симпатии:
    0
    lg e300 videcarta amd radion xpress 1250
     
  5. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.816
    Симпатии:
    1.964
    скорее всего в игру вы не попадёте - обе не входят в число минимально требуемых, минимально требуемая из семейства radeon - x1300.
     
  6. Kanarka

    Kanarka User

    Регистрация:
    12.10.11
    Сообщения:
    4
    Симпатии:
    0
    действительно надо было написать, что играла с ноута ... возможно не в этом проблема, ведь на фреи аналогичная ситуация была, ошибку нашли в зеркале игры, даже где-то на форуме тема такая есть тоже о черном экране ...
     
  7. Julyanna

    Julyanna User

    Регистрация:
    13.05.11
    Сообщения:
    67
    Симпатии:
    1
    таже проблема.
    видеокарта ati radeon 2100 - я тоже не зайду?
     
  8. Kraive

    Kraive User

    Регистрация:
    12.10.11
    Сообщения:
    4
    Симпатии:
    0
    видик встроенный на ноуте ati x1150
    https://forum.4game.ru/showthread.php?t=206927
    этот способ помог все работает, только настройки на минимум сбросте перед началом

    з.ы надеюсь за это банить не будут , так как проблема в кривых руках прогеров которые натыкаються второй год на этот баг
     
  9. Dragon2121

    Dragon2121 User

    Регистрация:
    28.07.11
    Сообщения:
    50
    Симпатии:
    0
    у меня все те же проблемы что и у автора.
    и это называется решили проблему...
     
  10. redspiritred

    redspiritred User

    Регистрация:
    29.06.11
    Сообщения:
    6
    Симпатии:
    0
    спасибо:cool:
     
  11. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.816
    Симпатии:
    1.964
    а кто сказал что её решали? ставить фикс или нет - дело ваше, я не ручаюсь что за замену не последуют санкции. причём на корейском сайте игры в минимальных требованиях прямо прописаны видеокарты с поддержкой sm 3.0, которой ни одна из карт что упоминается в теме не обладает.
     
  12. Dragon2121

    Dragon2121 User

    Регистрация:
    28.07.11
    Сообщения:
    50
    Симпатии:
    0
    а как сбросить настройки перед началом?
     
  13. Dragon2121

    Dragon2121 User

    Регистрация:
    28.07.11
    Сообщения:
    50
    Симпатии:
    0
    решение таки найдено?
    путем увеличения требований?
     
    Последнее редактирование модератором: 12 окт 2011
  14. Kraive

    Kraive User

    Регистрация:
    12.10.11
    Сообщения:
    4
    Симпатии:
    0
    ее решили в одном из следующих обновлений, а я как прогер скажу что программный продукт который выпускается должен поддерживать как можно больше технологий... но судя по всему корее на это с высокой башни нагадить

    з.ы. в л2 уже давно не играю , ставил фикс жене на ноут, и если ее забанят мне будет только в пользу:)
     
  15. Kraive

    Kraive User

    Регистрация:
    12.10.11
    Сообщения:
    4
    Симпатии:
    0

    пробуй так вроде и на старых настройках сработало
     
  16. Ulthar

    Ulthar Moderator

    Регистрация:
    16.03.10
    Сообщения:
    12.816
    Симпатии:
    1.964
    если на то пошло ряд этих карт уже не поддерживает драйверами и сама amd.

    оно для апдейта freya. в клиенте god системные требования менялись.
     
  17. Kraive

    Kraive User

    Регистрация:
    12.10.11
    Сообщения:
    4
    Симпатии:
    0
    я не конкретизирую ситуацию, на пример поддержку *nix тоже делать не будут, хотя могли уже какой то вайн под свои нужды собрать и выдать людям. но зачем!? этими системами так же мало пользуются.

    вообщем спасибо за беседу , ушел спать ... всем удачного мободроча, задротики:)
     
  18. Julyanna

    Julyanna User

    Регистрация:
    13.05.11
    Сообщения:
    67
    Симпатии:
    1
    на вопрос можете ответить? соответствует ли моя карта требованиям. я не программист и в ваших терминах хреново разбираюсь.
    так что плизик на уровне скамейки
     
  19. Dragon2121

    Dragon2121 User

    Регистрация:
    28.07.11
    Сообщения:
    50
    Симпатии:
    0
    зайти то я зашел, только в стартовой локации, все мигает, белый экран, текстур нет вообще, короче полный ппц. такое ощущение что не скачивал клиент вовсе и не закрывается клиент ни диспетчером, ни чем, только из игры - каждый раз перезагружаться это жесть.
    даже и не знаю что делать теперь.
     
  20. balandarik

    balandarik User

    Регистрация:
    25.01.11
    Сообщения:
    42
    Симпатии:
    0
    ребят, ждем пару месяцев мб исправят) впервый раз чтоль? с хв тоже самое было нашли же решение
     
Статус темы:
Закрыта.