1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

зависает клиент после нескольких секунд игры

Тема в разделе "Архив", создана пользователем makcimchik, 13 окт 2011.

Статус темы:
Закрыта.
  1. makcimchik

    makcimchik User

    Регистрация:
    13.10.11
    Сообщения:
    13
    Симпатии:
    0
    играю у вас второй день. поднялся до 20 лвла без проблем, затем начал периодически зависать клиент вместе с компом. а потом и вовсе через несколько секунд после входа в игровой мир. комп отвисает а клиент нет. думал винда глючит, переустановил винду. затем прочитал у вас в вопросах ответах похожую ситуацию "на экране выбора сервера при нажатии кнопки "принять" или в первые минуты игры клиент игры "зависает"." и сделал все как там написано, только вместо shieldconsole.exe (т.к. его не нашел) удалил папку фрост и систем и обновил клиент. не помогло. прошу вашей помощи.
     
    Последнее редактирование модератором: 13 окт 2011
  2. makcimchik

    makcimchik User

    Регистрация:
    13.10.11
    Сообщения:
    13
    Симпатии:
    0
    проблема все еще актуальна, а ответа нет(
     
    Последнее редактирование модератором: 13 окт 2011
  3. makcimchik

    makcimchik User

    Регистрация:
    13.10.11
    Сообщения:
    13
    Симпатии:
    0
    кто-нибудь может помочь?
     
  4. makcimchik

    makcimchik User

    Регистрация:
    13.10.11
    Сообщения:
    13
    Симпатии:
    0
    тех поддержка вообще бывает на этом форуме?
     
  5. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.366
    Симпатии:
    971
    тех. поддержка впринципе тут никогда не бывает

    а бывает она всегда 24/7 по адресу, https://support.4game.ru
     
  6. makcimchik

    makcimchik User

    Регистрация:
    13.10.11
    Сообщения:
    13
    Симпатии:
    0
    пасиб, но тут мне кто нить может помочь?
     
    Последнее редактирование модератором: 14 окт 2011
  7. makcimchik

    makcimchik User

    Регистрация:
    13.10.11
    Сообщения:
    13
    Симпатии:
    0
    проблему решил, тему закрыть
     
  8. crazyanik

    crazyanik User

    Регистрация:
    16.10.11
    Сообщения:
    9
    Симпатии:
    0
    хоть бы отписал, как решил проблему, не у тебя одного вылетает на первых секундах. и ни в одной из похожих тем я не нашёл нормального ответа.
    утилита не помогла, удаление system и frost не помогло, настройка интивируса и ie не помогла, hosts в порядке, замена файла xpsp2res.dll не помогла. думал чо дело в винде, но ведь 3 дня назад нормально играл, без проблем. :(
     
  9. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.366
    Симпатии:
    971
    видимо проблема решена
     
Статус темы:
Закрыта.