1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Кристаллы Пакет Око Аватар Гильдия Полли

Не могу запустить айон.

Тема в разделе "Архив", создана пользователем Action boy, 13 янв 2012.

  1. Action boy

    Action boy User

    Регистрация:
    18.05.10
    Сообщения:
    21
    Симпатии:
    0
    при нажатии кнопки играть в запускаторе пишет "failed to crate game's process".
     
  2. Effigies

    Effigies User

    Регистрация:
    29.04.10
    Сообщения:
    5.097
    Симпатии:
    216
    антивирус/фаерволл есть?
     
    Action boy нравится это.
  3. Action boy

    Action boy User

    Регистрация:
    18.05.10
    Сообщения:
    21
    Симпатии:
    0
    антивирус avast (включен игровой режим) фаерволл comodo (проактивная защита отключена, вкл. игровой режим, и сам фаерволл выключен).
     
  4. Action boy

    Action boy User

    Регистрация:
    18.05.10
    Сообщения:
    21
    Симпатии:
    0
    буквально пару часов назад играл все нормально было, потом появилось "сервера будут отключены через 60 сек", и после этого не могу зайти.
     
  5. Effigies

    Effigies User

    Регистрация:
    29.04.10
    Сообщения:
    5.097
    Симпатии:
    216
    ранее запускалалась игра?
    антивирус настроен?
    фаерволл во многих случаях даже в отключенном состоянии продолжает блокировать по своим правилам. я бы попробовала на время пробного запуска деинсталлировать его, чтобы исключить его влияние.

    обновляем в связи с дополняниеми - перезагружать компьютер пробовали?
     
    Action boy нравится это.
  6. Action boy

    Action boy User

    Регистрация:
    18.05.10
    Сообщения:
    21
    Симпатии:
    0
    манипуляции с антивирусом не помогли, сейчас попробую фаерволл снести.
     
  7. Action boy

    Action boy User

    Регистрация:
    18.05.10
    Сообщения:
    21
    Симпатии:
    0
    вообщем удалил фаерволл и перезагрузил комп, сейчас айон запускается, но есть один нюанс вместе с перезагрузкой у меня и отключилась программа advanced systemcare 5 (в ней я юзал турбо ускорение). так что тут 50/50 из за чего не запускалась игра.
     
    Последнее редактирование модератором: 13 янв 2012
  8. Action boy

    Action boy User

    Регистрация:
    18.05.10
    Сообщения:
    21
    Симпатии:
    0
    вообщем дело не в антивирусе/фаерволле и advanced systemcare 5, сегодня комп включил зашел в айон, затем вышел на 30 мин. потом, когда снова начал запуск игры, та же байда что и вчера, помогает только релог компа.
    p.s. каждый раз, чтобы войти в игру, устанешь компьютер перезагружать.
     
  9. Lavanda

    Lavanda Почетный пользователь

    Регистрация:
    20.12.09
    Сообщения:
    742
    Симпатии:
    283
    на всякий случай, посмотрите, что ещё за приблуды стоят у вас от advanced. недавно был случай проблем с игрой из-за собственного щита данной программы.
     
  10. Action boy

    Action boy User

    Регистрация:
    18.05.10
    Сообщения:
    21
    Симпатии:
    0
    я сначло попробовал все процессы (advanced) убить через process explorer, безрезультатно, потом снес программу и рестер почистил ccleaner, не помогло. сейчас удалил папку bin и frost, обновился и норм зашел, фрост выходит с чем то конфликтует (странно ведь все правильно настроил).
     
    Последнее редактирование модератором: 15 янв 2012
  11. Lavanda

    Lavanda Почетный пользователь

    Регистрация:
    20.12.09
    Сообщения:
    742
    Симпатии:
    283
    на вашей машине может все, что угодно от... и до... вероятно, было что-то ещё, с чем конфликтовала игра. настройки антивируса и все, что у нас предложено в основных темах о решении проблем - это основные вещи, на которые надо смотреть в первую очередь, а уже в том случае, если это не помогает, надо рассматривать конкретно проблемную машину и там уже вариантов ну очень много. я так понимаю, на данный момент проблема решена?