1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Обнова Аватар Помощь Пакет Сказка Дайджест Календарь событий в Aion

Тени на улучшенном движке не отображаются корректно.

Тема в разделе "Архив", создана пользователем FearMan :P, 30 янв 2012.

  1. FearMan :P

    FearMan :P User

    Регистрация:
    08.07.11
    Сообщения:
    221
    Симпатии:
    72
    настройки стоят на максимальном, улучшенном движке, все эффекты работают, но тени остались такие же как и были на старом движке.
    однако при выходе на рабочий стол и обратном развертывании игры тени появляются на секунд 10-15 и потом пропадают снова.
    система позволяет играть на таких настройках. что делать и как фиксить?
     
  2. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.520
    Симпатии:
    702
    если видеокарта радеон, попробуйте в каталисте в параметрах 3d поставить настройки для эффектов вроде "сглаживание" и т.п. на "управляется приложением".
     
  3. FearMan :P

    FearMan :P User

    Регистрация:
    08.07.11
    Сообщения:
    221
    Симпатии:
    72
    да у меня радеон и в настройках стоит управляется приложением.
     
  4. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.520
    Симпатии:
    702
    можно попробовать разные версии драйверов.
     
  5. FearMan :P

    FearMan :P User

    Регистрация:
    08.07.11
    Сообщения:
    221
    Симпатии:
    72
    пробовал эффект тот же( самое забавное если свернуть и развернуть эти тени появляются на несколько секунд и при этом никаких тормозов не появляется
     
  6. Randok

    Randok Innova Group

    Регистрация:
    24.05.10
    Сообщения:
    7.520
    Симпатии:
    702
    могу только предположить, что что-то перехватывает управление этими эффектами.