1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Не запускается клиент игры (Доходит до картинки с надписью "Загрузка..")

Discussion in 'Архив' started by zeaper, Mar 25, 2012.

Thread Status:
Not open for further replies.
  1. zeaper

    zeaper User

    Joined:
    25.06.11
    Messages:
    9
    Likes Received:
    0
    здраствуйте форумчане.
    у меня сложилась такая проблема: не запускается клиент игры lineage 2.
    при нажатии кнопки "играть" в запускатр пробегает синяя полоска, а затем выводится картинка с надписью "загрузка..", потом данная картинка исчезает и ничего не происходит.
    в диспетчере задачь всё пусто, лишь запускатр в процессе выполнения.
    я перепробывал все методы решения данной проблемы описаные на форуме.

    я выполнил следующие действия:
    1) удалял папку system и frost и выполнял "полную проверку файлов"
    2) удалял полностью игру с компьютера и переустанавливал (включая реестры);
    3) пользовался утилитой выложеной на форуме (выполнял проверку файлов, поиск мусора, докачку клиента, диагностику сети и т.д.);
    4) пользовался батником выложеным на форуме для удаления вируса (тот, что необходимо кидать на рабочий стол);
    5) проверял настройки dep в ос;
    6) удалял из автозагрузки всё (кроме драйверов необходимых для работы системы);
    7) отключал антивирус;
    8) производил полный скан системы антивирусом.

    при проверке через утилиту выложеную на форуме единственное ругательство, которые было выявлено заключалось в следующем:

    файл отсутствует | system\frostupdater.dll
    файл отсутствует | system\frost.ico
    файл отсутствует | system\gameshielddll.dll

    я попытался докачать эти файлы через утилиту, но это не увенчалось успехом: "все файлы клиента уже на диске."
    прошу вас помочь мне, так как идей у меня на этот счёт нету.
     
  2. Gatses

    Gatses Technical specialist Innova Group

    Joined:
    05.02.10
    Messages:
    14,145
    Likes Received:
    6,127
    добрый день.

    эти файлы закачивает frost, а он у вас не запускается, поэтому файлов нет. попробуйте следующие рекомендации - https://forum.4game.ru/showthread.php?t=288071
     
  3. zeaper

    zeaper User

    Joined:
    25.06.11
    Messages:
    9
    Likes Received:
    0
    вы не внимательно прочитали моё сообщение в котором я перечислил все действия, которые я произвёл.
    данное действие я уже производил.
     
  4. zeaper

    zeaper User

    Joined:
    25.06.11
    Messages:
    9
    Likes Received:
    0
    никто не знает решения проблемы ?!
     
  5. Горячий

    Горячий User

    Joined:
    13.07.10
    Messages:
    435
    Likes Received:
    9
    была такая проблема уже у людей поищи в архиве
     
  6. zeaper

    zeaper User

    Joined:
    25.06.11
    Messages:
    9
    Likes Received:
    0
    эх.. я уже перепробывал все, что нашол..
    других способов не нашол к сожелению.
     
  7. zeaper

    zeaper User

    Joined:
    25.06.11
    Messages:
    9
    Likes Received:
    0
    забыл добавить ie я тоже настраивал.
     
  8. Труля

    Труля Innova Group

    Joined:
    04.02.10
    Messages:
    5,398
    Likes Received:
    395
    а на время деинсталировать антивирь можете?
     
  9. zeaper

    zeaper User

    Joined:
    25.06.11
    Messages:
    9
    Likes Received:
    0
    я сперва его выключал полностью (у меня comodo стоит), а потом пробывал удалять.. толку никаково.
    щас по новой удалю lineage и снова установлю его.. я уже и не знаю, что делать.
    проще на фришардах играть с таким сервисом..
     
  10. zeaper

    zeaper User

    Joined:
    25.06.11
    Messages:
    9
    Likes Received:
    0
    короче проблема разрешилась.
    я полностью удалил игру, затем полностью удалил comodo, а потом почистил реестр.
    после этого я установил игру, но уже в корневую директорию диска d и всё заработало.
     
Thread Status:
Not open for further replies.