1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

l2

Тема в разделе "Архив", создана пользователем 44iit, 19 сен 2012.

Статус темы:
Закрыта.
  1. 44iit

    44iit User

    Регистрация:
    19.09.12
    Сообщения:
    1
    Симпатии:
    0
    проблема состоит в том что у меня windows.7 и как только я выбираю в запускаторе играть то сразу же мне пишет ошибку что эта игра поддерживает только 32 битные системы windows xp и выше. так же 64 битные windows vista sp1 и выше.и написано что если ваше система есть в списке то уберите совместимость настройку.... востонавливал систему не помогает..помогите
     
  2. Gatses

    Gatses Technical specialist Innova Group

    Регистрация:
    05.02.10
    Сообщения:
    14.470
    Симпатии:
    6.196
    добрый день.

    проверьте наличие режима совместимости с xp на файлах 4game_zapuskatr.exe (сам запускатр), frostupdater.exe (папка frost), lineageii.exe (папка frost, лаунчер). его быть не должно. как снять режим совместимости - https://forum.4game.ru/showthread.php?t=521084
     
  3. Gatses

    Gatses Technical specialist Innova Group

    Регистрация:
    05.02.10
    Сообщения:
    14.470
    Симпатии:
    6.196
    закрыто в связи с утерей актуальности.
     
Статус темы:
Закрыта.