1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Баг с отображением положительных эффектов

Тема в разделе "Архив", создана пользователем halvist, 30 ноя 2012.

Статус темы:
Закрыта.
  1. halvist

    halvist User

    Регистрация:
    30.12.11
    Сообщения:
    128
    Симпатии:
    4
    вчера заметил маленький баг, играю себе спокойно варлордом, ни единого лага, все на ура, и все же есть одно маленькое но. собрал кучу мобов, приготовился бить, начинаю накидывать на себя стандартные селфы и... и ничего, селфы в откате а их нет. но они как бы есть, через 10-20 секунд их отображение появляется.

    выходит так, игру не лагает, а селфы вешаются с задержками в 10-20 сек. =)
     
  2. withdkd

    withdkd Тех. модератор 4Game Moderator

    Регистрация:
    29.08.10
    Сообщения:
    11.211
    Симпатии:
    584
    сделайте фрапс, чтоле.
     
  3. halvist

    halvist User

    Регистрация:
    30.12.11
    Сообщения:
    128
    Симпатии:
    4
    пока вам не сделаешь фрапсы, и прочие доказательства вы свою лень не подвинтите чтоб проверить ? =) ну уж нет, корячиться я не планирую и переживу такой баг, да и проблемы это не мои, я лишь по доброй воле дал вам знать. тему можете закрывать, ничем дополнять больше не буду =)
     
  4. ВашаСовесть

    ВашаСовесть Innova Group

    Регистрация:
    11.02.10
    Сообщения:
    16.397
    Симпатии:
    971
    приятной игры

    о всех проблемах сообщайте в спп, https://support.4game.ru/ там обязательно помогут

    на форуме только обычные люди ( игроки )
     
Статус темы:
Закрыта.