1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Произошла ошибка приложения с номером 726

Тема в разделе "Архив", создана пользователем demon165, 6 апр 2013.

Статус темы:
Закрыта.
  1. demon165

    demon165 User

    Регистрация:
    09.07.12
    Сообщения:
    37
    Симпатии:
    1
    на протяжении двух дней меня задрала ошибка произошла ошибка приложения с номером 726
    перезагрузка пк,ремонт игры,переустановка самой игры ни кчему не приводят,просто дайте ответ граждане из иннова групп,когджа вы займётесь насущными проблемами которые сами и создаёте.сервиса от вашей компании 0.
    решения проблем как таковых тоже нет,только пустословство одно с вашей стороны и не более того,ни разу нормального решения проблем нет
     
  2. realguf

    realguf User

    Регистрация:
    15.08.11
    Сообщения:
    2.441
    Симпатии:
    347
  3. demon165

    demon165 User

    Регистрация:
    09.07.12
    Сообщения:
    37
    Симпатии:
    1
    вчера к примеру чтобы кое как запустить клиент на лайв сервер я переустанавливал приложение 8 раз,позавчера 6 раз,интерестно просто сколько раз придёться его переустанавливать чтобы запустить игру,и не стартует именно фрост,сервис 4game стоит на автозагрузке и его просто так нельзя кильнуть
     
  4. Кruler

    Кruler User

    Регистрация:
    31.01.12
    Сообщения:
    363
    Симпатии:
    62
    похожая проблема
    http://higgs.*********/45107692/image.png

    браузер firefox 20
     
  5. Radix

    Radix Innova Group

    Регистрация:
    10.02.10
    Сообщения:
    5.539
    Симпатии:
    224
    кruler, 713 ошибка - это совсем иное. это означает, что при старте служба фогейм сразу крашится, и идет ее перезапуск (и так пока не надоест рестартовать). сразу спрошу - у вас диск c:\ доступен? (не шутка, если девайс недоступен по этому литералу, то баг в openssl-библиотеке не позволит вам запустить службу). разумеется, это не единственная причина 713 ошибки.

    demon165,
    при 726 ошибке (раз о ней речь зашла выше) до "старта фроста" еще два километра. рано об этом говорить, там даже 4gamelauncher еще стартовать не пытается, не то что фрост. "726" возникает тогда, когда с сервера инновы клиентская машина не может загрузить файл config.xml, где прописано какой проект и как нужно стартовать, где лежит его лаунчер, какие параметры лаунчеру передавать и т.п. логи своей службы можете просмотреть в файле c:\windows\temp\zptr\logs\service\4game-service.log. возможно, его содержимое поможет точнее понять, с чем проблема.
     
  6. Кruler

    Кruler User

    Регистрация:
    31.01.12
    Сообщения:
    363
    Симпатии:
    62
    диск c: был доступен. проблема решилась многократным нажатием кнопки "исправить" (или как-то так. кнопка была вместо "играть"). уже и забыл про эту проблему, а тут ответ:d
     
  7. PoPaDoZ

    PoPaDoZ User

    Регистрация:
    09.04.13
    Сообщения:
    4
    Симпатии:
    0
    так как исправить ошибку 726?
     
  8. S@NDR3D

    S@NDR3D User

    Регистрация:
    10.06.11
    Сообщения:
    195
    Симпатии:
    12
    сколько играю не разу не сталкивался с проблемами при запуске, были и краши и при обновлении клиента не докачка фалов и иногда косячки уже на моей стороне, dx, vba и т.д. прочее что бы не портить ладву перенесите ее на отдельный разбитый диск и не захламляйте его, особенно ту папку в которой ладва. на лисичке с запуском игрой проблем не замечаю. а про ошибку 726 написали выше, и путь к логу даже дали там и глядеть что куда и как вставляет система =d
    p.s. мб, везучий! xd
     
  9. DaDesper

    DaDesper User

    Регистрация:
    10.04.13
    Сообщения:
    30
    Симпатии:
    1
    посмотрел этот лог, там периодически повторяется следующий текст:
    apr 10 13:35:03.098 [t]: -> service::serverlogic::timerevent
    apr 10 13:35:03.098 [t]: -> service::serverlogic::updateconfig
    apr 10 13:35:03.098 [t]: -> service::serverlogic::loadxmlconfig
    apr 10 13:35:03.098 : downloading game descriptors: http://cdn.inn.ru/4game/config-live.xml
    apr 10 13:35:03.254 [e]: syntax error in line 1 column 0
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - serviceversion : 3.1.0.138
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - serviceversionmin :
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - serviceversionmax :
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - pluginversion : 3.1.0.135
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - pluginversionmin :
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - pluginversionmax :
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - trayversion : 2.5.0.125
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - trayversionmin :
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - trayversionmax :
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - m_hasupdate : false
    apr 10 13:35:03.254 : service::serverlogic::loadxmlconfig - activating timer
    apr 10 13:35:03.254 [e]: service::serverlogic::sendgenericerror - couldn't load configuration file
    apr 10 13:35:03.254 : to plugins. msg sent: {"name":"error","data":{"code": 726, "desc": "couldn't load configuration file"}}
    apr 10 13:35:03.254 [t]: <- service::serverlogic::loadxmlconfig
    apr 10 13:35:03.254 [t]: <- service::serverlogic::updateconfig
    apr 10 13:35:03.254 [t]: <- service::serverlogic::timerevent
    из чего видно, что ошибка в первой строке xml. и что с этим сделать? я же не могу исправить их файл.
    когда смотришь сам xml файл по ссылке, то появляется сообщение "с этим xml-файлом не связана ни одна таблица стилей. ниже показано дерево элементов." и дальше содержимое файла.
     
  10. AHaJIbruH

    AHaJIbruH User

    Регистрация:
    22.08.10
    Сообщения:
    1.068
    Симпатии:
    226
    не охото создавать новую тему, примажусь к этой. дело такое. днем зашел на страницу логина, там(вместо кнопки играть) мне предложили обновить приложение 4гейма, что я с радостью сделал. далее началось самое веселое. служба перестала отвечать на запросы браузера, постоянно весит ошибка 713. деинсталировал 4гейм. чистил реестр. перезагружался... все впустую. помог только старый файлик установщика 4гейма, который установил мне службу с версией 2.5.0.105. новая версия 3.1.0.138, которая устанавливается с сайта новым 4геймом, не в какую не желает запускаться, хотя и пробует это сделать постоянно.

    [​IMG]


    антивирусы/файрволы отключал..

    на птс нипапасть со старым 4геймом, а хотелось бы. кнопки выбора серверов (птс-лайв) не пашут :( на лайв зайти можно.
     
    Последнее редактирование модератором: 10 апр 2013
  11. Aelleren

    Aelleren User

    Регистрация:
    18.12.10
    Сообщения:
    2.168
    Симпатии:
    59
    закрыто в связи с утерей актуальности.
     
Статус темы:
Закрыта.