1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linage Crash Report

Discussion in 'Архив' started by IamGidik, Nov 15, 2013.

Thread Status:
Not open for further replies.
  1. IamGidik

    IamGidik User

    Joined:
    16.07.13
    Messages:
    13
    Likes Received:
    0
    2013.11.15 16:16:04 [gtick=1 lgticks=1]
    build date : fri nov 01 09:03:47 2013

    os : no os
    cpu : authenticamd amd a10-4600m apu with radeon(tm) hd graphics @ 2296 mhz
    ram : 4095mb ram
    logicalcore : 4
    physicalcore : 4
    video : amd radeon hd 7660g + 7600m dual graphics (1169)
    poscode : ls8(558) 0:0:0 4/0 [524]
    video resources : 0 mb

    error setting display(800*600) mode: no acceptable display modes found (d3d_ok). please delete your option.ini file if this error prevents you from starting the game.

    history: general protection fault!

    history: ud3drenderdevice::unsetres <- findbestmatchingmode <- ud3drenderdevice::setres <- uwindowsviewport::tryrenderdevice <- uwindowsviewport::eek:penwindow <- ugameengine::init <- initengine
    при загрузке клиента когда должно появится окно с игрой появляется вот такая шляпа прошу помочь утилита ошибок не нашла мусора нет .
     
  2. Ulthar

    Ulthar Moderator

    Joined:
    16.03.10
    Messages:
    5,245
    Likes Received:
    387
    option.ini не стирать не надо, нужно найти этот файл в папке system игры, стереть всё что внутри и занести туда строки:

    [video]
    gameplayviewportx=800
    gameplayviewporty=600
    colorbits=32
    startupfullscreen=false

    после этого пробовать запуск игры. подробнее о причине этих критов в теме - https://4gameforum.ru/showthread.php?t=735932
     
  3. IamGidik

    IamGidik User

    Joined:
    16.07.13
    Messages:
    13
    Likes Received:
    0
    сенк попробую
     
Thread Status:
Not open for further replies.