1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

[29.09.14] Прекращение поддержки процессоров не поддерживающих SSE2

Тема в разделе "Новости и объявления", создана пользователем Gatses, 29 сен 2014.

  1. Gatses

    Gatses Technical specialist Innova Group

    Регистрация:
    05.02.10
    Сообщения:
    14.432
    Симпатии:
    6.168
    уважаемые пользователи,

    как некоторые из вас могли заметить, на компьютерах с устаревшими процессорами (процессоры ориентировочно до 2000 года выпуска), не поддерживающими функционал sse2, могут возникать проблемы. это касается всех проектов и проявляется в игровых ошибках. если у вас возникает проблема при запуске\во время игры - проверьте, поддерживает ли ваш процессор sse2. если нет - вам необходимо произвести его замену.

    с уважением,
    команда 4game.
     
    Die Flamme, blondiee, NeroDOC и 5 другим нравится это.