1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3 день под ряд не запускается

Discussion in 'Вопросы по игре' started by Noctivigant, Jun 25, 2016.

Thread Status:
Not open for further replies.
  1. Noctivigant

    Noctivigant User

    Joined:
    25.06.16
    Messages:
    1
    Likes Received:
    0
    Уже проверял прогой, исправлял ошибки(в ней же), игра просто не хочет стартовать:
    нажимаю кнопочку играть на сайте -> появляется крутящееся колёсико -> появляется мелкое окошко с надписью Blade and Soul -> медленно исчезает и всё, на этом процесс запуска заканчивается. Помогите пожалуйста, уже не знаю что делать(хотя раньше всё было нормально и такая фигня исправлялась переустановкой Фогейма, а теперь нет)
     
  2. AndroMador

    AndroMador User

    Joined:
    01.04.16
    Messages:
    95
    Likes Received:
    4
    попробуй через диспетчер процесы закрывать (после такого запуска) 1-2 раза и пустит , у меня такая же проблема
     
  3. Активность

    Активность User

    Joined:
    25.02.10
    Messages:
    141
    Likes Received:
    16
    У меня такая ерунда появилась после последнего обновления.
    Если раньше игра запускалась с 1-2 раз, то сейчас и с 5 может не запустится. Самое интересное, что в диспетчере задач лишние процессы не появляются. Будто ничего и не запускал вовсе.
     
  4. Wovec

    Wovec User

    Joined:
    28.05.16
    Messages:
    136
    Likes Received:
    18
    Плюсую. В диспетчере появляются но тут же исчезают bns.exe - вроде фрост и client.exe - собственно сама игра.
    Иногда (но редко) помогает перезапуск их сервиса.
    В общем перегружаю комп и главное ничего не запускать - только браузер и нажать "играть" - тогда как правило отрабатывает, после можно свернуть игру и загружать уже все что нужно.
    Но это конечно полный дурдом ...
     
    Last edited: Jun 25, 2016
  5. AndroMador

    AndroMador User

    Joined:
    01.04.16
    Messages:
    95
    Likes Received:
    4
    ну незнаю у меня после запуска поялвяется процесс клиент и бнс , если игра не запускается в течении 30-40 сек , вырубаю процессы , обновляют страницу , и запуск идёт нормально
     
  6. Wovec

    Wovec User

    Joined:
    28.05.16
    Messages:
    136
    Likes Received:
    18
    Я и не отрицаю. И тож так шаманил, но последние дня 3-4 стала помогать ток перезагрузка. М.б. я чет в системе обновил (хотя хоть убей не помню) мож Фрост с чем-то конфликтует, но понять бы еще с чем?
    Нашел ток это: https://4gameforum.com/threads/236815/ - но там 2012г и никакой конкретики.
     
  7. AndroMador

    AndroMador User

    Joined:
    01.04.16
    Messages:
    95
    Likes Received:
    4
    ну попробуй убрать из автозагрузок всё=) что бы ничего ненужного не грузилось при включении
     
  8. Wovec

    Wovec User

    Joined:
    28.05.16
    Messages:
    136
    Likes Received:
    18
    На то она и автозагрузка - там ток нужное :)
    Да и я то запускаю (хоть и через ж...), это у ТС проблемы ;)
     
  9. Гаммасол

    Гаммасол Moderator

    Joined:
    01.01.12
    Messages:
    1,373
    Likes Received:
    759
Thread Status:
Not open for further replies.