1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Обновление Цветы Гильдия Алхимик Заточка Календарь событий в Aion

Помогите по железу!

Тема в разделе "Архив", создана пользователем СМумрик, 26 янв 2011.

Статус темы:
Закрыта.
  1. СМумрик

    СМумрик User

    Регистрация:
    28.09.10
    Сообщения:
    106
    Симпатии:
    0
    есть такая праблемка.в элизиуме лагает и особенно в крепости иллюзий ингисона(вне города нелогает).но что интересно пинг выдает 56-85 я думаю эт нетак много а лаги как на осадах почти.в остальных локах все нормально.windows xp pro amd athlon 64x2 dual core processor 5600+ 2.91ггц 2.00 гб озу.nvidea geforce 9600 gt мож кто что подскажет плиз.
     
    Последнее редактирование модератором: 26 янв 2011
  2. СМумрик

    СМумрик User

    Регистрация:
    28.09.10
    Сообщения:
    106
    Симпатии:
    0
    неужели ненашлось никого кто мог бы подсказать в чем проблемка?
     
  3. Swamp

    Swamp

    Регистрация:
    04.01.10
    Сообщения:
    136
    Симпатии:
    0
    вот в этом твоя проблемка.
    у самого стоял недавно intel dualcore тоже лагало безбожно везде кроме малонаселенных лок ... поставил corei5 - небо и земля.
     
  4. AbsoluteBurn

    AbsoluteBurn User

    Регистрация:
    05.01.11
    Сообщения:
    6
    Симпатии:
    0
    не поймите меня неправильно, но мне кажется, что проблема в видеокарте... x2 core с данной пропускной способностью должен легко справляться... ^_^
     
  5. СМумрик

    СМумрик User

    Регистрация:
    28.09.10
    Сообщения:
    106
    Симпатии:
    0
    блин неужели видюха моя так стара?хотя есть такое что после долгого крафта 2ч я сам перезагружаю игру,иначе лаги лаги патом все в цветных квадратиках становится и все вылет.но когда двигаюс могу и 5-6ч без квадратиков быть.
     
  6. Fujin2

    Fujin2 User

    Регистрация:
    26.07.10
    Сообщения:
    150
    Симпатии:
    0
    цветные квадратики - видюха (где-то недавно была тема). а так конечно много разговоров было про "требовательность" игрушки к тактовой частоте процессора.
    ну и в целом конфигурация тачки - не предел мечтаний. видюха наверно еще терпит, а вот проц и озу скорее всего - более узкое место.
     
  7. RuSiK

    RuSiK User

    Регистрация:
    16.12.09
    Сообщения:
    129
    Симпатии:
    0
    попробуйте поставить последние драйвера для вашей видеокарты.
     
  8. zeruel

    zeruel User

    Регистрация:
    13.01.10
    Сообщения:
    1.800
    Симпатии:
    46
    у меня видуха не первой свежести х1950pro(+/- как у тебя), с подобным камнем все тормозило как ты описывал, недавно поменял проц на топовый от амд, все тормоза как корова языком слизала, даже при зерге в 200рыл в кадре с включенными тенями видуха выдавала 15фпс, но ты упомянул глюки в текстурах, поэтому есть повод погрешить на видеокарту и неслабый, но только касательно глюка с текстурами, а не тормозов в игре.
     
  9. СМумрик

    СМумрик User

    Регистрация:
    28.09.10
    Сообщения:
    106
    Симпатии:
    0
    всем спасибо кто ответил.поменяю видюху и проц посмотрим поможет ли.
     
Статус темы:
Закрыта.