1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Колесо Йорм Поэзия Календарь Гильдия Дайджест Календарь событий в Aion

Какая-то жуть на экране, неописуемо, см. скрины. Хэлллп.

Discussion in 'Архив' started by fun4hu, Mar 16, 2011.

Thread Status:
Not open for further replies.
  1. fun4hu

    fun4hu User

    Joined:
    16.03.11
    Messages:
    7
    Likes Received:
    0
    после вчерашних проф работ на экране какая-то жуть. причём только в городах (в пандемониуме ваще ходить незя) и ещё у калиги в кошмаре. клиент полностью перекачал - переставил, дрова для видео - переставил. не знаю чо ещё с этим делать=(
    надеюсь ссылками сойдёт...
    сори, что ссылками
     
  2. Agnessa

    Agnessa <img src="http://ipic.su/img/img2/fs/17.1300256159

    Joined:
    14.05.10
    Messages:
    606
    Likes Received:
    0
    видяха греется по ходу. проверь.
     
  3. fun4hu

    fun4hu User

    Joined:
    16.03.11
    Messages:
    7
    Likes Received:
    0
    стаю с панде, жуть несусветная, ничо не видно, комп тока включил, новый кстати, месяца ему нет, еле-еле тёплый. потом делаю телепорт в булуслан, ну а там холодно... сразу видюха очухивается. или даже круче - просто заходишь внутрь любого помещения в панде и сразу тоже температура падает.
    в общем. эта версия - не очень.
    всё только на открытых пространствах в конкретных местах. если смотреть в пол, то всё нормально. странно было б, если от перегрева видюхт текстуры в некоторых местах сходили с ума.
     
  4. Effigies

    Effigies User

    Joined:
    29.04.10
    Messages:
    5,097
    Likes Received:
    216
    попробуйте обновить драйвера видео
     
  5. Krypt

    Krypt User

    Joined:
    21.07.10
    Messages:
    1,133
    Likes Received:
    7
    от перегрева и не такое бывает. но да, странно то, что это только в городах. попробуй shift+f12 нажать перед небольшим городом, где есть эти глюки.
     
  6. fun4hu

    fun4hu User

    Joined:
    16.03.11
    Messages:
    7
    Likes Received:
    0
    компу - месяца нет, холодный. еверест сказал не жарко. до вчерашней профилактики ничего такого даже не намечалось... да и не может же он сразу греться, как тока включил комп. тем более они очень стабильные эти глюки... тока в конкретных местах.
    "дрова для видео - переставил." см. первый пост
     
  7. Krypt

    Krypt User

    Joined:
    21.07.10
    Messages:
    1,133
    Likes Received:
    7
    просто проверьте.
     
  8. zeruel

    zeruel User

    Joined:
    13.01.10
    Messages:
    1,800
    Likes Received:
    46
    у меня греется северный мост на матери, комп постоянно вылетает от перегрева, комп тоже новый и блестит, и что? новый комп не показатель идеала. причина в том что я не рассчитал с материнской платой, под топовый проц поставил бюджетный вариант матери, сэкономил, надо менять на оверклокерскую модификацию на последнем чипе.

    сам сталкивался как минимум 2 раза с браком видеокарт, когда "плыли" текстуры или видеокарта необоснованно грелась и опять же "плыли" текстуры вплоть до вылета системы в "синий экран".

    как вариант внимательно понаблюдать за температурным режимом всех узлов, в первую очередь видеокарты под нагрузкой, т.е. когда ты в игре в очаге событий, а не свернул игру и смотришь на рабочий стол. если с этим все впорядке, обновить драйвера видео на самые новые, которые рекомундуют на сайте производителя видеокарты. если не поможет - протестировать видеокарту какой-нибудь тестовой утилиткой. и если будут доказательства нестабильной работы - нести обратно по гарантии.

    п.с. почему все так уцепились за видеокарты? потомучто глюк в текстурах это 99 из 100 что причина в видео или причастном по.
     
  9. fun4hu

    fun4hu User

    Joined:
    16.03.11
    Messages:
    7
    Likes Received:
    0
    просто исчезают фигурки персонажей как положено и всё. глюки не меняются. перегрева нет.
     
  10. 463765

    463765

    Joined:
    09.03.11
    Messages:
    33
    Likes Received:
    0
    если не трудно дайте конфигурацию вашего железа. артефакты могут быть по следующим причинам:
    1. драйвер (в вашем случае если все стало так внезапно, то он не причем)
    2. недостаточное питалово на материнской платеи видео карте. причин может быть несколько:
    а) убогая материнская плата
    б) убогий бп с низким запасом как по мощности так и по "ширине" линий
    3. перегрев чипсета видео карты.причин несколько:
    а) плохопродуваемый корпус
    б) убогий бп с нестабильным напряжением на линиях

    в общем в вашем случае оптимально будет сообщить, какой у вас бп, материнка, проц и видео карта. а дальше посоветуем что нужно.
     
  11. fun4hu

    fun4hu User

    Joined:
    16.03.11
    Messages:
    7
    Likes Received:
    0
    у меня ничего не вылетает, я вполне в курсе, как реагирует компьютер на перегрев. у меня ноутбук, так что моего косяка быть не может. до этого всё нормально работало. и потом вдруг хоп и перегрев, который датчиками не фиксируется... странное дело. системе вообще на игру пофигу, никаких глюков, ничего не вылетает. эверест стоит, при включении игры, тока проц нагревается на пять градусов и фсо.


    http://market.yandex.ru/model.xml?hid=91013&modelid=6433861&clid=502
    в ссыле мой ноут

    я б конечно понял, если б артефакты были везде, но они были обнаружены тока в конкретных местах, в пандемониуме - особенно, в медких городах меньше. и у калиги в кошмаре, если просто так бегать, всё норм. причём они появляются сразу, в зависимости от местности, если сделать из панды телепорт, они сразу исчезают.

    причём прыгает пинг жёстко. если смотреть вниз почти никаких артефактов нет, вверх, пинг падает до 10-20... и всё в клюках.
     
    Last edited by a moderator: Mar 16, 2011
  12. zeruel

    zeruel User

    Joined:
    13.01.10
    Messages:
    1,800
    Likes Received:
    46
    https://forum.4game.ru/showthread.php?t=42290
    п.10
    похоже на твое
     
  13. fun4hu

    fun4hu User

    Joined:
    16.03.11
    Messages:
    7
    Likes Received:
    0
    "спустя некоторое время после начала игры пропадают модели нпс, игроков (кроме себя) и мобов..."эээ
    у меня не ичезают модельки, они все на месте (если конечно не жамкать shift+f12)... как это ко мне относиться?
     
  14. 463765

    463765

    Joined:
    09.03.11
    Messages:
    33
    Likes Received:
    0
    fun4hu, у вас ati, обновите драйвера, желательно с установкой .net framework и прочего, все что нужно для полной установки. реально решает множество проблем :)
    если уж это не поможет, то уберите кота с ноута, уберите ноут с ковра если он стоит на ковре. для хорошего охлаждения ноут бука его нужно использовать на твердой поверхности типа стол. и проверьте вентиляцию, видимо вы пользовались им на кровати, и ноут "насосался" пыли.
    в любом случае артефакты в игре не как не связанны с профилактикой вчерашней. причина либо в драйверах, либо в перегреве видео карты.
     
  15. Effigies

    Effigies User

    Joined:
    29.04.10
    Messages:
    5,097
    Likes Received:
    216
    можно так же попробовать переустановить клиент
     
  16. Apostol33

    Apostol33 User

    Joined:
    07.09.10
    Messages:
    31
    Likes Received:
    0
    у меня тоже такое было,даже побольше "артефактов"
    особенно после сворачивания айона,чтобы залезть в базу,помогал релог не надолго.
    помогла смена видяхи,тк эти самые "артефакты" не лечатся
    вылазили они только в айоне,и очень очень редко в других играх
    видяха был nvidia 9800gt
     
  17. Krypt

    Krypt User

    Joined:
    21.07.10
    Messages:
    1,133
    Likes Received:
    7
    у меня такая же видюха (zotac geforce 9800gt), проблем нет.
    *пошёл думать, что там может рушится при сворачивании*
     
  18. Лерис

    Лерис User

    Joined:
    30.01.10
    Messages:
    713
    Likes Received:
    20
    расскажу еще раз свою историю. в далеком аион 1.5 я не мог вступить в альянс в теобомосе. как только я вступаю в али (в пати все нормально) у меня рушилась графика и только в теобомосе, в других локах все нормально. полная проверка клиента не помогала. у меня стояло 2-е ос тогда. хр и виста. клиент был одинаковый на обоих ос но глючил только на хр. потом вышло обновление 1.9 и проблема исчезла.
    автору советую проверить видяху погоняв 3dmark vantage пару раз подряд. будут артефакты или нет. если проблем с видиокартой нет, то попробовать по новой полностью переустановить аион (хотя можно для начала попробовать полную проверку).
     
  19. fun4hu

    fun4hu User

    Joined:
    16.03.11
    Messages:
    7
    Likes Received:
    0
    всем спасибо за участие, и отдельное спасибо, zeruel. ты толи опечатался, толи ошибся, но самое главное я нашёл решение.
    https://forum.4game.ru/showthread.php?t=42290
    п.9!
    просто снёс до заводских настроек ccc.

    отдельно хотелось бы высказать про работу модератора. она бессмысленная, лучше б ваааще молчал. советы модератора указывают лишь на то, что он даже сообщение моё не дочитал, причём пару раз.
     
Thread Status:
Not open for further replies.