1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Дейлики Сервер Пираты Гильдия Полли Календарь событий в Aion

не запускается запускатор

Тема в разделе "Архив", создана пользователем JSjunior, 24 сен 2012.

Статус темы:
Закрыта.
  1. JSjunior

    JSjunior User

    Регистрация:
    24.09.12
    Сообщения:
    8
    Симпатии:
    0
    вчера 23.09.2012 перестал работать запускатор

    при запуске пишет что сервер 4game не доступен, иногда ошибка обновления код 2

    переустановка запускатора не помогла
    os windows7
     
  2. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
  3. JSjunior

    JSjunior User

    Регистрация:
    24.09.12
    Сообщения:
    8
    Симпатии:
    0
    ну вот вчера после проф работ, которые были днем, вечером когда пришел с работы, все работало отлично, сейчас пришел, запускаю и опять такая же проблема...
    все что было написано по поводу этой ошибки перепробовал, ничего не помогло... проблема явно не с моей стороны
     
  4. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
    тогда возможно:
    попробуйте сделать трассировку к cdn.inn.ru во время проблемы. и результаты выложить в эту тему.
     
  5. JSjunior

    JSjunior User

    Регистрация:
    24.09.12
    Сообщения:
    8
    Симпатии:
    0
    попробовал сейчас зайти в игру, запускатор запускается, но дальше выбора персонажа не заходит, пишет связь с сервером прервана, попробовал создать нового персонажа на другом сервере и туда заходит без проблем, обрадовался, перезахожу на свой сервер, а там пишет что связь с сервером прервана и так постоянно... не знаю что делать

    вот результат трассировки:
    microsoft windows [version 6.1.7600]
    (c) корпорация майкрософт (microsoft corp.), 2009. все права защищены.

    c:\users\wiz>tracert cdn.inn.ru

    трассировка маршрута к cdn.inn.ru [109.105.129.24]
    с максимальным числом прыжков 30:

    1 <1 мс <1 мс <1 мс 192.168.0.1
    2 2 ms 2 ms 2 ms dynamic-broadband-89-189-112-1.tushino.com [89.1
    89.112.1]
    3 1 ms 1 ms 1 ms c6500-te-vlan777-gw.tushino.com [10.80.64.121]
    4 1 ms 4 ms 2 ms gw-int.tushino.com [89.250.0.245]
    5 3 ms 3 ms 2 ms r-1-m9.msk.inn.ru [193.232.245.53]
    6 2 ms 3 ms 3 ms sw-1-ti-po-4.msk.inn.ru [109.105.128.34]
    7 2 ms 3 ms 2 ms 109.105.129.24

    трассировка завершена.

    c:\users\wiz>
     
  6. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
  7. JSjunior

    JSjunior User

    Регистрация:
    24.09.12
    Сообщения:
    8
    Симпатии:
    0
    не помогло
     
  8. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
    а теперь по пунктам можно все что вы сделали из той темы, желательно с итоговыми результатами.
     
  9. JSjunior

    JSjunior User

    Регистрация:
    24.09.12
    Сообщения:
    8
    Симпатии:
    0
    запустил запускатор, сделал полную проверку и перегрузил комп.
    зашел в ие - сервис - свойства обозревателя - подключения - настройки сети убрал галочку с автоматического определения параметров как на скрине, браузер не в автономном режиме
    файл hosts не модифицирован вообще никак, такой же как и на скрине
    фаервол выключил еще вчера, антивируса там нет, так же на всякий случай скачал и запустил brand.bat
    в реестре удалил папку hkey_current_user\software\frost, в каталоге с игрой, тоже удалил
    запустил запускатор, сделал полную проверку, запустил игру
    открыл командную строку и поочереди выполнил
    telnet 109.105.130.128 2106
    telnet 109.105.134.11 7777
    telnet 109.105.134.11 17453
    telnet 109.105.134.25 10241
    на всех выдавало просто набор символов, на последнем адресе просто пустое окно было

    проблема осталась
     
  10. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
    хм, давайте тогда попробуем побрутфорсить.
    попробуйте это.
    можно еще попробовать удалить папку data и bin32, сделать полную проверку.
    проверить клиент утилитой.

    это из второго поста делали?
     
    Последнее редактирование модератором: 26 сен 2012
  11. JSjunior

    JSjunior User

    Регистрация:
    24.09.12
    Сообщения:
    8
    Симпатии:
    0
    это из второго поста делали? это я еще позавчера все делал
    в msconfig тоже все сделал как написано еще позавчера
     
  12. JSjunior

    JSjunior User

    Регистрация:
    24.09.12
    Сообщения:
    8
    Симпатии:
    0
    все работает уже без проблем третий день, тему наверное можно закрывать =)
     
  13. Dragonchick

    Dragonchick User

    Регистрация:
    23.03.10
    Сообщения:
    4.477
    Симпатии:
    361
    возможно была временная проблема где то на линии.
    закрываю.
     
Статус темы:
Закрыта.