1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Пираты Камни Премиум Лапки Дайджест Календарь событий в Aion
Скрыть объявление
Здравствуй, Гость.
Мы подготовили тему с комментариями и объяснениями к Правилам форума.
В ней описаны многие спорные моменты, список запрещенных сокращений и т.п.
Ознакомиться с данной темой можно перейдя по ссылке.

системные требования

Тема в разделе "Архив", создана пользователем Ярче^, 29 авг 2014.

  1. Ярче^

    Ярче^ User

    Регистрация:
    28.02.11
    Сообщения:
    1.471
    Симпатии:
    409
    не смогла найти актуальной информации по системным требованиям (максимальным), что бы играть можно было с удовольствием.
    давно не играла и сейчас нужно обновляться, вот поэтому хотелось бы получить точную инфу, что бы не лохонуться с покупкой железа.

    заранее признательна за ответ.
     
  2. Monstr

    Monstr Мудрец Aion Innova Group

    Регистрация:
    17.12.09
    Сообщения:
    7.867
    Симпатии:
    2.705
  3. Чиновник

    Чиновник User

    Регистрация:
    13.12.13
    Сообщения:
    838
    Симпатии:
    100
    вдогонку скидываю:

    системные требования для aion 4.5:
    минимальные системные требования:
    процессор: p4 2.8 ггц или amd athlon 2800+;
    оперативная память: 1 гб ram;
    видеокарта: nvidia geforce 6600 или amd radeon x1550;
    40 гб свободного места на жестком диске;
    oc: windows xp 32, vista, windows 7; directx 9c (2008.6).

    рекомендуемые системные требования:

    процессор:intel pentium dual core или amd athlon 64x2;
    оперативная память: 2 гб ram;
    видеокарта: nvidia geforce 7600 или amd radeon x2600;
    40 гб свободного места на жестком диске;
    oc: windows xp 32, vista, windows 7;
    directx 9c (2008.6).

    стащил с сайта рутрекера, где заливали руофф клиент.
     
  4. sohos

    sohos Moderator

    Регистрация:
    29.09.11
    Сообщения:
    5.230
    Симпатии:
    330
    это не очень актуально, к сожалению разработчик требования не обновлял давно