1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Египет Крылья Дайсон Помощь Дайджест Календарь событий в Aion

Проблема с Запускатором

Тема в разделе "Архив", создана пользователем HruyLo, 29 июн 2010.

Статус темы:
Закрыта.
  1. HruyLo

    HruyLo User

    Регистрация:
    13.05.10
    Сообщения:
    9
    Симпатии:
    0
    добрый день, проблема следующая:
    при запуске запускатора выскакивает окно: появилась новая версия запускатора установить? сейчас позже, если нажать сейчас то выскакивает окно ошибки код ошибки 400183 и запускатр закрывается, если нажать позже то в запускатр входишь но обновить айон до 1,9 не получается, задаешь путь и снова выскакивает ошибка "ошибка обновления код 1 стек 7/4 и т.д. и запускатр закрывается.
    на стационарный компьютер всё установилось без проблем, эта проблема только на ноутбуке. подскажите что делать пожалуйста, может уже есть подобная тема на форуме тогда дайте ссылку так как сам не нашёл! =)
    за ранее спасибо!
     
  2. Effigies

    Effigies User

    Регистрация:
    29.04.10
    Сообщения:
    5.097
    Симпатии:
    216
    как вариант - попробуйте удалить данную версию запускатора, скачать заново дистриб его и установить
     
  3. HruyLo

    HruyLo User

    Регистрация:
    13.05.10
    Сообщения:
    9
    Симпатии:
    0
    уже попробовал, не помогает.
     
  4. -=TS=-

    -=TS=- User

    Регистрация:
    29.06.10
    Сообщения:
    360
    Симпатии:
    0
    какая у тебя винда ??? если vista или win_7 попробуй отключить "контроль учетных записей" uac и перезагрузи комп. поробуй отключить антивирус и еще раз установить запускатор.
     
  5. HruyLo

    HruyLo User

    Регистрация:
    13.05.10
    Сообщения:
    9
    Симпатии:
    0
    винда хр, да всё работало до 1,9! =)))
     
  6. -=TS=-

    -=TS=- User

    Регистрация:
    29.06.10
    Сообщения:
    360
    Симпатии:
    0
    скорее всего проблема связана не с конкретной версией игры 1.9, а с обновлением запускатора, как раз в день обновления игры до версии 1.9, обновилась и версия запускатора.

    еще как вариант - после удаления запускатора, может он оставляет какие то папки после себя, если оставляет, то удали их. ну или попробуй установить новую версию запускатора, скачанного с сайта, в другую директорию (папку), предварительно удалив его.
     
  7. HruyLo

    HruyLo User

    Регистрация:
    13.05.10
    Сообщения:
    9
    Симпатии:
    0
    to -=ts=-
    спасибо друг.

    удалил запускатор и установил просто на ц, вместо стандартного ц/программ фаил/4игра/запускатор, и всё заработало.
    обновление поползло.
     
  8. green133

    green133 User

    Регистрация:
    29.06.10
    Сообщения:
    6
    Симпатии:
    0
    в окне запускатора ввожу логин и пароль нажимаю кнопку войти и..... ничего не происходит.
    зарегил другой акк, пытаюсь войти результат тот-же
     
  9. Редька

    Редька Innova Group

    Регистрация:
    05.05.10
    Сообщения:
    10.061
    Симпатии:
    1.320
    green133,
    а вы пробовали переустановить запускатор?
     
  10. green133

    green133 User

    Регистрация:
    29.06.10
    Сообщения:
    6
    Симпатии:
    0
    да, удалил и установил в другую папку(диск) результат тот-же
     
  11. Редька

    Редька Innova Group

    Регистрация:
    05.05.10
    Сообщения:
    10.061
    Симпатии:
    1.320
    а сюда https://my.4game.ru у вас заходит под данным аккаунтом?
     
  12. green133

    green133 User

    Регистрация:
    29.06.10
    Сообщения:
    6
    Симпатии:
    0
    да заходит
     
  13. Редька

    Редька Innova Group

    Регистрация:
    05.05.10
    Сообщения:
    10.061
    Симпатии:
    1.320
  14. user198417

    user198417 User

    Регистрация:
    03.06.10
    Сообщения:
    9
    Симпатии:
    0
    разници нет какая винда стоит
     
  15. green133

    green133 User

    Регистрация:
    29.06.10
    Сообщения:
    6
    Симпатии:
    0
    результат неизменен (((
     
  16. Редька

    Редька Innova Group

    Регистрация:
    05.05.10
    Сообщения:
    10.061
    Симпатии:
    1.320
    вы нажимаете «всё правильно,войти», и абсолютно ничего не происходит?
     
  17. green133

    green133 User

    Регистрация:
    29.06.10
    Сообщения:
    6
    Симпатии:
    0
    да , ничего
     
  18. Effigies

    Effigies User

    Регистрация:
    29.04.10
    Сообщения:
    5.097
    Симпатии:
    216
    антивирусы, фаерволы пробовали отключить/удалить? может они не пускают?
    так же у кого то была проблема с входом из-за установленной галочки "запомнить пароль" в запускаторе, если она установлена - попробуйте снять ее
     
  19. green133

    green133 User

    Регистрация:
    29.06.10
    Сообщения:
    6
    Симпатии:
    0
    блин.... все дело в галочке )))))))
     
  20. FreeNecromant

    FreeNecromant User

    Регистрация:
    20.02.10
    Сообщения:
    2.696
    Симпатии:
    3
    отлично. тему закрываю. всем помогавшим спасибо.
     
Статус темы:
Закрыта.